Battery shows low but is fully charged

Ring3 . So the last few days my battery shows low or drained despite having a fully charged battery (1 of 2 fully charged) the doorbell is still working but as a doorbell only. I can’t go live and hist sory of motion is sporadic. Things I’ve tried so far…
Reboot device
Different battery
Setup device from new
Reset my WiFi router
Removed battery for an hour or so
Tried all the tips on here
It shows as online but no other functions
Uninstalled the app, reinstalled

Interestingly my chime also went offline and no matter what I do I cannot get it back online

Any other solutions? Seems like a firmware issue to me
TIA

Hi @user73180. Your first concern with your Doorbell seems to be related to this post. There is a marked solution with steps to try, and if the steps do not help, it states to reach out to our support team for further assistance. Also, if you have tried all the basic troubleshooting steps for your Chime and it still fails to reconnect, our support team can assist with that as well.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.