Audio not working ring 3

Recently installed a ring cam 3 hardwired everything worked great at first. Now the audio is not working on live view and it only works for a split second on recorded motion then quits as well. IOS operating system and microphone is on on the ring app setting.

Hey @Thaslett. To clarify, are you unable to hear anything on the Live View and recordings or is it not picking up what you’re saying when you use the two-way audio to speak through the Doorbell? If possible, can you please share a video example of the audio not working correctly? This will give me a better idea of what’s happening on your end.

When attaching this video, you will need to compress the MP4 file into a ZIP file, as ZIP files can be attached to your reply and not MP4s. In addition, you can upload this video elsewhere, such as Youtube, and then share the link to the video in your reply. Alternatively, if the video is saved in the Event History in your Ring App, you can choose to share it via email and copy the link that is generated.

I’m having the same issues with my ring door bell. Audio will work for a brief second then cut off. Visitors can hear me talking to them through the device, but i’m unable to hear them back.

Thanks for any help.

I have just noticed I am again having this same sound issue with my new Ring 3. Sound on a recording only lasts about 3 seconds. No sound heard from camera mic when live. Sound to camera speaker is heard OK on live.

I need to do more diagnosis but I had this problem just after I insralled it. Can’t remember if I just removed the battery and/or uninstalled camera but I thought that had fixed it. I am using an android phone.

I share a video. You hear me go to the bin but you don’t hear the can go in or the lid shut, or me talking to next door’s cat!

In a way pleased to hear others have same problem.

Will be back . . .


After removing & replacing battery in Ring Doorbell 3 for 10 seconds I now have sound now in both directions. But I did this before so will keep an eye on this issue.

Looking like a firmware problem?

1 Like

Further to my earlier post, the sound from the camera in the videos has gone to just 3 or 4 seconds.

Was OK 09/04/20 20:21 then faulty 09/05/20 09:32.

I note that on videos leading up to the fault the sound had a watery sound.

So there is an issue that needs looking into please Ring.


I have stored 2 videos for 6 Sep 20 at 09:23 & 09:24 of me removing & reinserting battery. Sound clipped before removal. Sound OK after reinsertion.

Hi @PeterJS. I appreciate you taking the time to provide details on what you’ve tried so far and how that’s worked for you. Rather than just removing and reinserting the battery, I would recommend performing a full reset and new setup of the Doorbell to see if that will correct the audio concern. To reset the Doorbell, hold down the setup button for at least 20 seconds. Once that’s done, you’ll want to set the Doorbell back up in the Ring App by following the steps under Set Up a Device. After the new setup is complete, you can test out the audio by opening a Live View.

If the audio concerns persist after completing those steps, please give our support team a call at one of the numbers available here. They’ll be able to take a more in-depth look at your device and offer more advanced troubleshooting. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

Thank you for your kind input, .@Caitlyn_Ring.

This morning I have done a re-install of my Ring Doorbell 3 as you suggested. Ironically, the sound was still OK before I did this.

As I have had a message about the battery being down to 30% charge, I have put a new one in at the same time.

All seemed to go OK. It appeared to do updates during the install and the sound is OK on live and recorded motions.

So I will monitor progress over the next few days. See how we go, here’s hoping this is the solution.

Thanks again.

1 Like

Hi Caitlyn.

I appreciate that this is not my thread but I am pleased to advise that, in my issue of sound cutting out from Doorbell 3, all is now OK.

It is now 10 days since I did the complete re-install of my Doorbell 3 and all still seems OK.

Thank you for your help.

1 Like

Hi Caitlyn.

Regret I spoke too soon! From 15:09 on 09/22/2020 the fault has returned as before, sound from camera microphone on videos is clipped after 2 or 3 seconds. It was OK on previous video at 15:07.

I have done a complete discontinue and re-install again and all is OK. So when it fails again I will contact Support Team as you suggested.

Kind regards

1 Like

Same problem here with my Ring Video Doorbell 3-Plus! When I un-mute the speaker during Live View I get about half of a second of audio and it cuts out. I’m not sure how it acts while using the microphone 2-way as I typically don’t use it often. I attempted to reinsert battery and complete the reset as described above, but issue returned. I was also having issues today seeing video on Live View. My camera is only a few weeks old and I attempted to exchange on Amazon for same device and it wouldn’t let me and told me to contact support. Any advice?

Same problem here. I’ve had this doorbell (Ring Video 3 Plus) for around a month since i upgraded from my Ring Video 2, starting to regret it, never had this problem with the Ring 2. The Ring 3 was working great for the first 3 weeks, now all of a sudden there is no sound:( I have read on here that there is TONS of people having the EXACT same issue so it’s nothing to do with internet connection or anything on OUR ends, it’s Ring’s device or the firmware (I have also done all the troubleshooting, reset, internet is strong, it’s connected to a newer ring chime pro and RSSI is strong 40. No point in returning it for an exthange as it will just have the same issue:( Removing the battery and hard resetting it has fixed the problem, but from what i’ve read it will return again and is only a temp fix. Very annoying as myself and everyone else who upgraded has spent $200+ and it isn’t working properly. Hope Ring fixes this soon, sure im not the only one who is annoyed.