Z Wave devices continually fall off the network

Hoping I can come to the community for some help here. I’ve had my Ring system up and running for about a year and a half with zero issues, loved it. Over the last several months, my Z Wave based devices have randomly fallen off my Ring base station’s network. This includes motion sensors, the range extender, and my compatible door locks. I’ve replaced batteries, reset each device, done a factory reset on my door locks and my base station, and devices will work for anywhere from 1 day to a week or so before they fall back off the network.

I just spent 30 minutes on the phone with ring support, who were generally very nice but were obviously going through a checklist of steps that we had to work through one at a time. Then they put me on hold and the line went dead, so that doesn’t leave me feeling hopeful.

While zwave is able to reach long distances for connecting zwave devices, please ensure these devices are not too far from your Base Station. I recommend also having your Base Station connected via ethernet.

Try checking the area of your Base Station, or the Zwave devices in question, to see if there are any major electronics or appliances that might interfere with connectivity or in general. Check out our Help Center article about zwave for more tips! :slight_smile:

1 Like

Marley,
Thanks for the response. My base station is connected via ethernet. There have been no new electronics introduced within the vicinity of the base station in the time period that devices have begun randomly losing connectivity and function. Similarly, I have not moved any of the devices except to replace batteries in a vain attempt to resolve connectivity problems. I have brought motion sensors and my z-wave extender to within 3 feet of my base station when adding them to the system, but that’s obviously a bit more difficult with a door lock.

Do you have any other suggestions? I’ve done everything I can find via Z-Wave tips on your site, Schlage’s site, and several other forums with absolutely no change in device behavior. That is, I remove them from my Ring hub, factory reset them, re-add them, they work for somewhere between a few hours and maybe a week, then I start receiving connection notices via the app again (or worse yet only find out when I open the app that most of my motion sensors haven’t actually been doing anything for an unknown period of time). It’s especially frustrating because they worked so well for so long and I changed nothing on my end.

1 Like

You’ve definitely completed all the steps that I would recommend. My next suggestion would be a reset, but you got it covered as well. Please note, a factory reset on the Base Station is best completed with our support team.

Although your last check in with support did not bring resolution, following up on your case with our support team will be the best next step, as they can look into this further and even escalate your case to the necessary team. please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

1 Like