Z-Wave Deadbolt

I am trying to connect the Kwikset deadbolt that came with the house we bought it in 2016. I am seeing a lot of Kwikset model numbers that are 3 digits and some letters like 916TRL on the “Works With Ring Locks Compatible With Ring Alarm” page:

https://support.ring.com/hc/en-us/articles/360017691131-Works-With-Ring-Locks-Compatible-With-Ring-Alarm

…but under the electronics cover is:

MODEL 450191 and FCC ID NUL450191 ZWV, HomeConnect Ready.

I suspect that 450191 is not the same classification numbering system referred to on the compatible devices page.

The ‘ZWV’ certainly points to Z-wave and among the very limited google results I have seen that this is probably a Zigbee version. More info is found in the Google results synopses than most of the pages themselves.

I have factory-reset the lock by removing the battery block, holding the program button, reinserting the battery block, releasing the button once the lock beeps and flashes after about 30 seconds, pressing the program button again, programming pin and running a door handling learn cycle.

I removed the entire assembly from the door and moved the lock assembly with the exterior keypad connected to within a few inches of the Ring base station. In the Ring app I went devices -> (+) -> Locks & Access Controllers.

Tried all Kwikset options in turn (and manual) with combinations of 1, 4 and 9 presses (twice or thee times each) of the ‘A’ (upper left) button. The LED under the label illuminates like something is happening, but no joy. My lock matches the interior view of the 910 SmartCode deadbolt (as shown in the app), but none of the instructions or combinations/sequences I have tried have resulted in device recognition within the app.

I have also sent a message to Kwikset asking if they can shed a little light on the problem–hopefully with a 123ABC format model number.

Any suggestions? I’d prefer not to drop another couple hundred bucks on a lock if I can help it.

//aside// Ring, please offer a glass break sensor!

I wish I could help you. I have two Kwikset deadbolts, a 910 and a 914. I didn’t have any issues connecting either of them. They are both Z-wave devices. Hopefully you will get an answer soon from the community.

I have that exact same model as well and cannot seem to get it to connect either. I am beginning to think it uses an older Z-Wave band or something. I had it connected previously to a Vivint system but no dice so far here.

Not sure if you got your issue corrected, but there’s a good chance that deadbolt was paired with another Z-Wave hub like Smartthings. I forget actually where, but there is a setting in the Ring app to remove deadbolt Z-Wave pairing and then hopefully it’ll show up on your Ring as a device.

Hey @mourasmith. Like @PalmSpringsBill mentioned, you may need to ensure that the lock is fully removed from the previous system you had it associated with. In order to remove it from this previous system, you can follow the steps listed below. Please follow the steps carefully, as there is a Reset Z-Wave Network option that you do not want to select, as it will reset your whole system.

  • In the Ring App, tap the Main Menu and choose Devices.
  • Tap the Alarm Base Station and then tap the gear icon in the top right corner.
  • Choose Advanced Options > Z-Wave > Remove Z-Wave Device.
  • Tap Remove and then follow the steps to put your lock into inclusion mode.

This should fully remove it from any previous system the lock was associated with and allow you to get it set up in the Ring App. If you’re not comfortable following those steps on your own, or the concern persists, please give our support team a call at one of the numbers availablehere. Our Alarm team can work directly with you to get this taken care of. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19here to see how to contact support. :slight_smile:

So I have been Google’ing along with you.

My initial thoughts are perhaps it is zigbee which is no help. I have no clue if you could even look at the circuit board and identify a chip that would determine z-wave or zigbee. I have a usb adaptor in my hassio that does z-wave and zigbee, but it is not worth $45 bucks for you to see if it shows up zigbee.

You have probably seen these 2 links. Manual and reset.

Pondered if you could ask the previous home owners if they used “an app”?

All this said and done a 4 year old lock is outdated :slight_smile: Well it prob older than that. I was going to send you a link to the lock I gt at Amazon for a suggestion. As in you and perhaps I have already spent enough time to pay for it LOL.

But in my stumbling I ran across an idea that works with ring, purchased from ring gets a lifetime guarantee with monitoring. They have one for 140 bucks less your 10% discount.

So unless you hear back from Kwikset or one of the factory resets above helps, I think I would just bite the bullet if you want to say, Alexa I am home.

1 Like

Found another. But this says connects

Re: SmartLock Kwikset 888 Connects but doesn’t work

I had the same issue moving from Vivint to Ring. Called Ring and they alerted me to the anti-theft setting on your Kwikset lock. The lock needs to be excluded from the old Vivint system. I had the same issue - when the lock is programmed to connect to your Vivint system, it activates the anti-theft feature that is not reset with the factory reset. I had to call Vivint and they walked me through removing the device. and turning the anti-theft setting off. A major pain but the lock now works with my Ring.

1 Like

I just got off the phone with Ring support with a similar issue. I’m not sure if this will work for everyone, but this was a very easy step and it allowed me to add my older Kwikset deadbolt (that was previously used with alarm.com). Apparently, you can run the removal process from the Ring app, even if you didn’t set it up with Ring successfully yet.

Go to Devices -> Alarm Base Station -> Base Station -> Gear icon

Choose Advanced Options -> Z-Wave - > Remove Z-Wave Device

Now tap Remove in the app and press the pair button on your lock

Again, even though I hadn’t successfully paired my lock with Ring already, it ran some sort of process on the lock. After that was complete, I was able to add the lock to Ring successfully. Hopefully this helps someone get their lock working and prevents a call to Ring support.

Additional info: apparently Kwikset just likes to put the same model number on many different locks. I have a 910S Signature Series Deadbolt that was manufactured in 2016. I was worried it wouldn’t work with Ring, but after a quick and easy phone call with support, I have now added it to my system.

2 Likes

Thanks for the info

omg… you are my new best friend. I have been trying to get the lock paired for DAYS after having used it on another system. It was removed from that system, factory reset, and I tried every suggestion I found online to no avail. This procedure you described (though not intuitive) worked immediately. THANK YOU!!

1 Like