Wifi setup not working on iOS app

I had to reconnect my Ring to a new Wifi network, but the config process keeps hanging on “connect to devices on your local network” of the iOS app, while I have already given the app access to local network devices. I tried this both with a doorbell and a chime, with the same result.

Hi @user25034. It sounds like you may be at the stage of the setup process where you need to connect to the temporary setup network from your Ring Doorbell or Camera. Your Ring device creates a temporary ‘network’ that you will use as an access point only during the setup process, before you connect it to your home wifi network. After you connect to your home wifi network, you will no longer be connected to the temporary access point.

There are several simple troubleshooting steps you can try if you’re having issues connecting:

  • On an Apple/iOS device, reboot by shutting down the device and powering it back on. See below for further options.

  • On Android, adjust the Smart Network Switch.

  • Make sure your battery is fully charged if you’ve attempted setup multiple times during a first time set up. Batteries are not shipped with 100% charge due to legal regulations and may have drained during your previous attempts.

  • Try setting up your Ring device using a different mobile device (i.e. another mobile phone or tablet).

You can find more troubleshooting steps in our Help Center article here as well. If none of these suggestions help, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.