Wi-Fi upgraded to fibre now 2nd generation doorbell won’t connect

update - I have fixed it, thank you for reading

Hi all.
Please help us :pray:
Our Wi-Fi was on 2.4 but today we upgraded to fibre. Now our ring security camera can connect however our 2nd generation ring doorbell will not connect.

Has anyone seen this before and can help?

I have tried calling ring but says they are closed yet their opening times states should be open

1 Like

Were the camera and doorbell connected to the same WiFi network name (SSID) before you changed broadband?

Can you let the the ring doorbell power completely down?

I’d suspect the doorbell has cached the WiFi BSS ID of the previous WiFi access point, and even though the network name (SSID) on your fibre access point is the same (hence the camera works) the doorbell is very space-constrained and hence capability-constrained device.

2 Likes

Thank you for replying. It was my husband trying to connect them. I have just tried to connect the doorbell and first time, it connected. I think it’s because I kept my finger on the orange button to reset it (or it’s the woman’s touch lol).

All sorted now, thank you again.

2 Likes