Wi Fi extender connection issues

I recently bought a NETGEAR EX6110 / AC1200 WiFi range extender because I had poor connection from my Sky router. I connected to the 2.44GHz frequency and all worked well for a week or so but then it disconnected overnight and will not reconnect. It does connect with the router direct and I have my iPad and iPhone connected to the extension with no problem. I moved the extender right next to the cam but it still says I have a problem with my WiFi (which I obviously have not!)
Can anyone help please?

1 Like

Hi @user35183. I would try factory resetting your Camera to see if it then connects to your WiFi extender. To factory reset your Camera press and hold the setup button for 20–25 seconds, and then try reconnecting it. You can also reboot your wifi extender by unplugging it for a few seconds and then plugging it back in. If you have tried these steps and are still having the same concern, give our support team a call at one of the numbers available here for further assistance. If you are outside of the US, please visit here to see how to contact support.

I have the exact same problem! Happened to me recently also, extender has been working perfectly for months with great signal. Then randomly disconnected to my wired spotlight cam - yet my other camera also connected to it works fine.
Unplugged everything, reset the cam, turned everything on and off but still won’t connect to that extender

Yep, same issues with my floodlight cam… Have rebooted a dozen times, cut power, reconnection all fail. Won’t connect to EXT … And when searches available wfi networks, RING only finds the 2GExt, not the 5GExt.
Loads through 93% then blames internet connection. The extender is inside the door where the floodlight cam is wired.

This has happened twice leaving us with no coverage for weeks, with no help from Ring… Will be looking for other brands that have better customer support.

Get a load of this bs… All of the sudden THIS? No special character in your password?? Wth

Hi, Did anyone successfully resolve this issue please? I also use the Netgear N300 Extender with my hardwired Ring Cam and had been working great for the last 3 to 4 years - suddenly stopped working like above posters towards the end of Jan.

I do not have special characters in the main router password - just uppercase, lowercase and numbers. The extender name uses the _ext name with the same password.

Any resolution please?

ETA - I used another phone as a hotspot device to check if the Ring Cam was faulty - the Ring Cam connected fine and I was able to get live video. So Cam is definitely not faulty - something related to the recent allowable password characters perhaps? But my existing password has not violated the new password rules? I’ll change the password but that’s annoying as I will have to reset it on all devices throughout the home.

ETA2 - i checked that the Netgear Wifi extender is transmitting on 2.4GHz - and it is.

Could it be the name of the wifi extender using the underscore character: _EXT?

I have exactly the same problem. My camera works on my router, but not on the extenders. No passwords or names have any special characters, I have updated the firmware on the extender and changed broadcast channels several times to no avail. It points towards the extender no being allowed to connect. Something has changed because this was working 2 weeks ago as it has been for 2 years.

1 Like

@Justin_Ring Could Ring supply a resolution to this please? This is clearly related to anyone who is using a wireless extender based on the feedback above. What has changed that is preventing wireless extenders from working with the Ring Cam? Password is compliant and camera works when tested with a mobile hotspot.

I am dependent on a wireless extender as the location of the camera is a good 30 meters from my house. Without it, the Ring camera is useless and my house as a result is currently much less secure.

Whatever recent change Ring has implemented, it needs to be investigated and reverted if possible.

@user37031 What extender make and model are using? What router / internet provider are you using? What country are you based?

So far I can see myself and one user above use both Sky routers and Netgear extenders and are based in the UK.

It could be a regional problem, a specific internet service provider or an extender issue? Or perhaps Ring has recently updated it’s firmware. Is there a way to roll this back if so? @Justin_Ring

Hi neighbors. There are various different factors that can impact your Ring Camera’s ability to connect to your wifi network, so there is typically not a one-size-fits-all solution. I’d also like to clarify that you’re able to use a wifi extender for Ring Cameras, as long as it provides a compatible wifi connection. Not every Ring Camera is compatible with 5GHz networks, so I’d recommend double-checking what network type your Camera can use here.

A few other things to keep in mind regarding wifi and wifi extenders:

  • A wifi extender should be placed at around a halfway point between the router and the device you are trying to connect. If the extender is too close to one or the other, the signal it provides may not be stable.
  • Ensure your router and wifi extenders have the latest firmware available, and check with your internet service provider if there have been any changes made to the security settings. Security and firewall settings could cause connectivity problems with some devices.
  • While reviewing your network settings, make sure the ports and protocols used by Ring devices are open.
  • Having special characters or symbols in your wifi password may cause problems with your Ring Camera connecting to your wifi network. I know it’s inconvenient to have to change the password on all your devices, so you could also create a guest network for your Ring Camera with a password free of special characters or symbols.
  • Testing your Ring Camera by connecting it to a mobile hotspot or a different wifi network can help narrow down the root cause of the connecting problem.

If this concern persists, and you’re not able to get your Ring Camera connected to your wifi network, I’d recommend following up with our support team to investigate this further. You can reach out to our support team at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

1 Like

Nope, I am on VirginMedia HH4 and TPLink RE300 extender. Can connect my Floodlight Cam (2n Gen) directly to the VMHH4 router but fails to connect to the extender. Rebooted everything and reconnected the camera half a dozen times but still fails to connect on the extender!

Split the 2.4 and 5 ghz bands on your router. Then install the extender and give the 2.4 and 5ghz bands different names from the ones on the router and retry connecting to the extender. Also Ring devices work better on the whole over 2.4 as they don’t actually need a lot of speed but wall penetration is much more of a benefit. Keep in mind that the signal strength through an extender will be less than from the router by a fair bit.

1 Like

Thanks @userSO317

@Caitlyn_Ring Based on the feedback above, this looks like a UK issue but isn’t based on ISP provider or even extender model by the looks of it. This looks to have been a Ring firmware update issue that has caused all floodlight/spotlight cams to stop working when connecting to a wifi extender - mine stopped working suddenly at the end of January after about 4 years of no problems. There is a pattern here that needs further investigation by Ring. Is there a way to raise a support ticket that can be raised and tracked please?

I work for an ISP, we have a customer who can’t get his Ring camera to connect to his D-link DAP-1610. I have tried everyting I can think of. Split the bands so that 2.4 and 5 are seperate SSID’s, no dice. It will see the Extender radio, and it tries to connect, but it fails. I did catch it one time from the GUI on the extender, and it looked like it connected with an IPv6 address instead of a IPv4. That may be the crux of the problem. There is no way to disable IPv6 on the DAP-1610, and I have no idea why the Ring floodlight camera would want to use IPV6 in the first place, when it’s not widely adopted by ISPs yet. The camera will connect just fine to our router (Calix 844e-1). We are not running IPv6 on our routers, it is disabled by default. Maybe it’s not an IPv6 issue, but it sure looks like it to me.

1 Like

Interesting info, thanks TimTom. My 4 year old Netgear Extender almost certainly implements the older IPv4 spec.

@Caitlyn_Ring @Justin_Ring Can you raise a support ticket as critical please - this issue needs investigating and fixing when the next firmware is released. Whatever recent change(s) Ring have implemented (perhaps it’s the IPv6 as decsribed above?) clearly have affected Ring Cams when connected to wifi extenders.

1 Like

Hi neighbors. I’m happy to chime in. As mentioned in the solution, if you have tried the troubleshooting steps and are still having the same concern, contact our support team to further investigate. Our support team will have access to your accounts in order to better investigate and document your tickets, which should then be escalated to the appropriate team. You can also reach out to our support team on Facebook by sending a private message to @Ring.