Wi-Fi connection issue

I installed 2 Ring cameras at a house I had for sale. No issues setting them up. After the house sold I brought the cameras to my house to set them up. I went into my profile settings and updated the new address. When I try to connect I get a prompt that asks if I want to join wi-fi network “Ring Setup b7”? When I click on “join” I get another prompt that says "Unable to join the network “Ring Setup b7”. What is going on? FYI I’m not real tech savvy.

Hi there, @user784! It sounds like you are doing everything correctly here. The Ring setup network you are seeing is broadcasted to allow the Ring app to connect for setup. Connecting to that will be an earlier step in the process, in which I recommend having great mobile device connection and no VPN enabled. If possible, try completing the setup on another mobile device entirely, as this will rule out many variables.

Once you’ve paired the Ring app with the Camera, the app will walk you through the next steps, including the connection to your home wifi network. Feel free to let us know how this goes! :slight_smile:

I tried using my wife’s phone. Got the same error message that it was unable to join the Ring Setup b7 network. Both of these are new iPhones. I do not have a VPN.

Hi @user784. We have more in-depth troubleshooting steps for failed setup in our Help Center Article here. There will be some steps specifically for iOS devices as well, so try those out and let us know if you’re able to successfully complete the setup process.

Hello,

Not sure if you resolved this issue already. Just in case you haven’t….

Before you click on join network in the ring setup app, first confirm that you see the actual Wi-Fi network “Ring Setup b7” listed on your iPhones list of available networks. If the network is not listed on your iPhone, the device will not be able to see it and join it.

When I’m setting up my ring devices, I have noticed that sometimes the phone takes a minute to discover the ring setup network. If I don’t see the network listed on my phone as an available network after I put the ring device in setup mode, I don’t even bother to click on the join button in the app because it’s just going to time out and fail.

Turning the Wi-Fi on your iPhone “off and back on” will force it to rescan and refresh the list of available networks.

I have found it very helpful to just manually join the network first from my phones Wi-Fi settings and then click on the “Join network” on the ring app. You will just have to toggle between the ring app screen and your phones Wi-Fi settings screen.

Good luck!

1 Like