Why do my stick-up cams constantly go offline?

I have had my Ring Stickup cameras with pan/tilt mounts in place for about 6 weeks. I have 4 of them in addition to my Doorbell and a floodlight camera. Twice in that amount of time, the stickup cameras have gone offline, but the doorbell and floodlight have not. When I woke up this morning, I had received emails that the security system was using cellular backup at 4:38 am and was back online about 3 minutes later. I checked the cameras and only the stickup ones were offline. Nothing has changed as far as wifi name/password or anything else so I rebooted the router as indicated by the Ring app. This did not reconnect them. This is exactly what happened the previous time they disconnected about 2 weeks ago. That time, my son was here and he went up on the ladder and we went through the setup process and reconnected them. He is not here this time and I am a 64-year-old disabled person. Getting up on the ladder is not really an option for me. Can anyone tell me why the stickup cameras will not reconnect after the wifi outage or offer any suggestions as to why this keeps happening? I may be able to get some help this time, but this is unacceptable. Ring cannot possibly expect people to be constantly repeating the setup process on cameras that are, as most security cameras are, up high on the outside of the house. Why is it only the stickup cameras and not the doorbell or floodlight camera?

Likely it’s the WiFi signal strength. If you are unable to move your WiFi router closer to your devices then getting a WiFi extender or upgrading to a WiFi mesh system might provide the signal strength needed. Remember, going through solid walls can be problematic for WiFi signals.

One of the cameras is literally 5 feet from the router. The doorbell and the floodlight are much further away.

I may have found an easier way to reconnect them than going thru the setup process. I was reading other posts here on the boards and came across one from someone whose cameras did not reconnect after a power outage. It was suggested that the poster unplug and replug the cameras and see if that would reconnect them. On a whim, I tried it on my own cameras, and lo and behold, they reconnected! Hopefully, this will work every time they disconnect.

2 Likes

Hi @Audio51. I’m glad to hear you got your Stick Up Cams reconnected with a quick power cycle by unplugging and replugging them. If they continue to drop offline and don’t reconnect, I would recommend checking the RSSI on them to see a measure of the wifi signal they’re receiving. You can see the RSSI on the Device Health page in the Ring app. :slight_smile: