White lines across video at night

Hi, the reset seems to have worked for me ?? Thank you

1 Like

Same here white lines across screen at night but works fine during the day… ?‍♂️?‍♂️

Apparently the video cards go bad. They replaced my doorbell with 2 weeks left on the warranty.

I’ve just tried out the instruction to reset it for 20secs (small button on the front) and then change the network like setting up again and the line have now gone. The picture is clear again…

Second time I did the reset after several days and it worked on my doorbell2. Hope you have same luck as mine.

I suddenly began having this same issue with my Doorbell 2 about a month ago. Went through a whole crap-ton of troubleshooting with the folks on the Twitter page, and eventually they ran out of options and told me I had to call support. Just got off the phone with them, and they told me that this problem is apparently a known issue. They say they’re “working on it”, but this problem basically makes their product useless for me. Has anyone else heard any more information regarding this? To have a known issue of this magnitude for this long seems ridiculous to me. Many posts I can find on these forums go back to mid-2020 reporting this issue. The best part of this is I have a Ring Assist Plus extended warranty that I paid extra for on this doorbell - Ring has told me I just need to “be patient and wait” - I suppose they’re waiting for my extended warranty to expire so they can tell me to go away. Anybody else have any ideas here? @Chelsea_Ring or @Tom_Ring ?

Hi @mdimunno. If the suggestions in this thread that have worked for other neighbors, are not working for you, it would be best to follow up with our support team regarding your open support ticket.

Hi guys. I had this issue… and after resetting 2 or 3 times i was randomly getting this issue then it was stopping… I then found out when I loosened the screw it stopped the interference. So try to loosen the screw if you get this issue as it solved mine. Whether the screw is tightening the frame somehow and causing the pcb inside to flex I don’t know but I can now reproduce this by either tightening or loosening the screw.

1 Like

I am having exactly the same issues

I had exactly the same problem and, while searching for a cure. I came across a message that said that it sounded like a dry joint problem and that he hit the doorbell twice with the palm of his hand. This reminded me of the one inch drop test with earlier computers, so I hit my doorbell twice with the palm of my hand and it has a clear night image once more.

2 Likes

Thank you for that tip. I tried everything then saw your post, took the screw out and it works perfectly now.
Thank you so much for posting this as it works!

Continuing the discussion from White lines across video at night:

I am having the same problem.
Tried resetting… nothing.

Took screw out, nothing
Hit with palm of hand… think I need a large hammer tbh

Having the same problem with mine which is a couple of years old is there a resolution to this problem??

2 smacks with palm of hand worked like a charm!
Thanks!

same issue here… white hash/lines across night video, daytime video crystal clear.
after reviewing this thread, it seems the consensus is that ring support pretty much sucks.
i’ll try the couple of useful things found in this thread; loosening the screw and/or "smacking the device. failing that… RING is destined for the trash.
already have BLINK, so the RING is redundant.
RING membership being cancelled…

I have had the lines for a month now, did multiple resets, hit the unit, removed the screws, and even offered a sacrificial lamb (only kidding), but nothing. I have come to the conclusion equal to everyone’s consensus, that Ring knows the problem and they are not doing anything about it. I will be canceling everything with the ring and going to another company that cares about their product. If I can’t see what is happening at night, then it’s trash.

Likely its as simple as a manufacturing defect.
Did you contact support for a warranty return/replacement? Seems like that’s what folks should be doing instead of having to possibly damage the device even more.

I tried resetting the doorbell, same issue - any other advice please?