Volume on Doorbell Audio Way Too Loud!

I have just installed a battery powered Ring Video Doorbell. The problem we have is when we allow the audio to speak with anyone outside the volume is way way too loud!! Any noises/voices in the house boom out loudly and anyone within 20 yards of the house can hear anything being said through the intercom. This is a serious privacy concern but I have no idea how to set the volume at a much lower level. Also, there is a volume slider for a ringer but I have no idea what this ringer is. When I first installed it the ringer volume was almost at the max and now I’ve put it down to the lowest level but I have no idea what it is.

To turn down the ringer volume coming for your Video Doorbell, visit the Video Doorbell Device Settings > General Settings in the Ring app and lower the volume there. At this time, there is not a volume control for the Video Doorbell speaker and two way talk.

As we always value our neighbors’ feedback, feel free to vote on any existing requests on our Feature Request Board. :slight_smile:

Many owners seem to be having the same problem of the doorbell speaker being too loud! Is ring addressing this issue?

1 Like

Many thanks however I have already turned the ringer down but my question was “what is the ringer”? I have no idea what it is as the instructions don’t say and I cannot see any difference whether it is at the bottom or top of the volume slider.

Hi @user5690. The “Ringer” for the Doorbell is the tone that is heard at the Doorbell when the button is pushed. This tone comes from the Doorbell itself.

I have a Ring DoorBell 3 mounted outside our office door. It is connected to a 2nd generation Amazon Echo Show. Works perfectly except for one major issue… despite having the doorbell volume slider in the app turned all the way down, when we talk to whoever rings the doorbell through the Echo show, the volume that comes out of the doorbell sounds like it is on max volume. However, when I do the same thing through the app on my phone, my voice comes through at a low volume just like I have it set. I contacted customer support; I screen shared with them and they verified that in fact all the settings on both the Ring App and the Alexa App are correct. Indeed, as posted here and other forums, there is an unaddressed issue where Alexa/Amazon Device is overriding the volume settings of the doorbell, which results in our voices being output at max volume through the doorbell. So much so that I disabled the mic because whatever we said could be heard down all of the hallways in all of the adjacent offices. I hope it gets squared away soon as the two way audio was one of the reasons I got the more expensive ring device. It allows us to keep our office secure by being able to communicate with(and identify) who is at the door.