Vodafone Ultra Hub 6e

Hi

I have just upgraded my broadband and moved to Vodafone. I have received my new router (Ultra Hub 6e) and gone through the process of resetting all my devices Wi-Fi details to get them connected, but for the life of me cannot get my Ring Doorbell 3 to connect to the Wi-Fi.

The router has a compatibility mode that splits out the 6ghz frequency but with or without this setting enabled i cannot get the doorbell to connect. I go through the process of changing the WI-FI but all that happens is i get two flashing white LED’s on the righthand side. I have now do a full factory reset on the Doorbell but still get the same issue. When watching the the routers connected devices page and i can see the Doorbell appear in the 2.4ghz channel on connected devices but i still get the two flashing white lights on the righthand side.

Any advice or help would be appreciated.

Thanks in advance

sjpriest79

Hi @sjpriest79. I would also recommend rebooting your router to see if it helps. We also have this Help Center page with other steps you can try. If you have tried these steps and are still having the same concern, reach out to our support team for further assistance. Give our support team a call at one of the numbers available here.

So we had the same issue when i just got the new 1 gig spectrum wifi 6e…

Ring customer service sent me a free chime pro…we connected that to our new wifi and then connected the ring doorbell to the chime pro and it worked, for a day…

I tried a few more times, resetting the router and everything but no luck…

Then, for the heck of it i went to my wifi connection settings in my computer and turned off the firewall and its been working perfect…the chime pro is a great booster for the front door ring so you should call Ring support and ask them to send you the chime pro…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.