Video Pro 2, Properly Wired, Ample Power, No indoor chime

Video doorbell Pro 2, hardwired. Power Kit v3, Nutone BK125LWH-1 Chime. All installed. Replaced a previous “smart” doorbell that worked fine. Internal chime does not work. All other features of the doorbell work. One doorbell, one chime, one transformer. Here’s what I’ve tried so far, none of it resolves the issue:

  • Double and triple checked wiring and power out of the transformer with a voltage meter. (app says power is good as well)
  • Changed the network on the doorbell from 5g down to 2g
  • Changed settings in the app to Digital (just in case, although I have a mechanical chime)
  • Checked the chime on the compatibility list (it is)

I’ve seen posts that wired the chime off other posts. Don’t see how that would work although it’s not clear to me how the power kit works between the two chime posts either.

I don’t want to have to buy a new chime, retire the indoor chime and all the wiring that goes with it.

Hi @mvapex. Those were excellent troubleshooting steps to try for this type of concern. I would also recommend rebooting your Doorbell using the Ring app to see if it helps. If you have tried this additional step and are still having the same concern, reach out to our support team to further investigate this with you. Give our support team a call at one of the numbers available here.