Video not saving to cloud all of a sudden

One day it works, next it doesnt, but it does if you turn on motion notifications. Just stopped working yesterday.

Account has a year to run.

Any one else seeing this, or know the issue?

1 Like

Still not working, will take it back and get a refund.

BTW you 2 factor Auth fails most of the time, none on the codes are accepted, had to turn it off…

The 2 factor authentication will not be able to be turned off. If you have an issue with that if call customer service to correct it.

Hi neighbor – did you happen to talk to support last night or check out our Status page at It appears that _“We are currently investigating an issue with our first generation Doorbells and Stickup Cameras not generating events for their dings and/or motions.” _ There is a chance that this could have contributed to your device. Are you now receiving notifications?

Yeh, I had this happen. (not being able to turn off 2 factor) I just turned it back on again. Seems to be working now. before the code just wouldnt work, it always said it was expired.

I tried a few things before I was going to return it, and I the thing that made the motion sensing work again was to just go go through the motion wizzard again. I have no idea whay the setting would change, or why this fixed it, but immediatly after doing this it started detecting motion again, and has done since.

Maybe they did an update, and thse setting where corrupted or changed in this process.

If any one is having this issue, give this a try.

My cloud video recording has been inactive since 03-20-2020. Today is 04-28-2020. My account is paid through February 2021. System health shows strong wifi and battery 96%. Even doorbell rings are not being recorded. Hate to take the unit off the network because then have to physically remove it from the wall to reconnect.

Telephone support was not aware of any existing issue like this. Asked about plan status, etc. Next step was going to be to reset the device, which again means taking it off the wall. I said thanks but not today. I’ll get the tiny jeweller’s philips screwdriver and take it off one of these days, take it off the network, hold the reset button. Then I’ll reconnect everything and see what happens. I’ll post the results here when I do it.

Hi @Schmebulock can you please share a screenshot of the error you are receiving? Also, can you please confirm whether you’re on an Annual plan or Monthly Plan? Thanks!

Hi Jennifer.

Screenshots attached. Plan is annual plan (see screenshot). This error is exactly the same for hundreds of items going back to March 20 (the last time it was working).