Video Doorbell Wired Wifi setup fails

Hi,
I just bought a doorbell wired and I am not able to complete the configuration. It failed every time after selecting the Home Wifi (connection to the doorbell wifi is successful) . The voice message says to try again with another password(but the password is right…). The wifi signall from the doorbell and the home wifi is strong 5/5 (I am next to them during setup).
I tried all the tips I found in the ring community but none of them changed anything:

  • reset the doodbell
  • reboot the router (Orange Livebox 4 with latest firmware)
  • connect through my WiFi Access Point (Asus TR-AC88U)
  • Use a different device (Samsung A50, Samsung S5e)
  • Create a guest account with a basic password on the Livebox
  • Use manual procedure for hidden home wifi
  • Change the wifi setting : I changed security to mix WPA / WPA2 (default setting is WPA2)
    I haven’t done the port & TCP/UDP protocol opening on my Livebox (NAT), because it is intended for remote access from public Internet and unfortunately I am not yet there…

I tried all the tricks I know and found without any success, can you please help me.
Brgds,

Hi @EJMHFR77. When connecting to your WiFi network in the Ring app, are you selecting your network from the prompt or are you typing it in manually? Try entering your WiFi information manually. Additionally, make sure that you have an alphanumeric password, with no special characters. If possible, bring your doorbell close to your internet router.

If this doesn’t work, try connecting to a WiFi hotspot. Once connected, you can go to the Device Health Menu in the Ring app and change your WiFi network. Let me know if this helps.

Hi Tom-Ring,
I tried both by selecting my home wifi through the proposed list and with the manual process (intended for hidden wifi) none worked.
My password is only alphabetic (small caps and normal caps) and numbers.
My doorbell is only 0.5 m from the router during setup so signal is good.

I configured my mobile phone as wifi Hot Spot and succeeded to connect and update firmeware. But when I tried to change to my Home WiFi through the app I get same error message (fails,…try another password).

I noticed the password of my mobile phone wifi Hot Spot is only small caps (and it works). Do you know if the Ring DoorBell support WiFi password with capital letters (ABC…) ?
Thanks for your support.

Hi Tom-Ring, I tried a few time more using my mobile phone as hot spot and my tab to perform the change of wifi connection through the Ring App and it finally connected to my Home WiFi without changing anything…(?) Anyway, it is ok now, I receive doorbell notifications on my phone and also my Amazon Echo Show. Both video & audio are ok .
Next challenge will be to install physically the doorbell where it should be (5~6m away) and have the wifi signal strong enougth… Thanks again for your help.

1 Like