Video Doorbell Ring Always at Maximum Volume

I have the All New Video Doorbell, purchased in December.
No matter how many times I go into settings and turn down the volume of the ringer (the one in the doorbell itself) it is always at maximum volume. The whole street can hear it and I have neighbours who work shift so not at all satisfactory.
I’ve done research on the internet and this forum and the suggestion is that it’s because I’m using it with an Echo Show 5. And yes I have tried resetting the door bell on multiple occasions
I still don’t know what the solution is, how do I stop my doorbell ringing at maximum volume as I can see its going to cause a problem with my neighbours?

1 Like

Hi @stan.kubrick. Since you have already tried a reset of the Doorbell and the volume adjustment is still not being set properly, it may be best to follow up with our support team directly in order to find a solution. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I have tried to contact your support team by telephone, but I am slightly hard of hearing and have really struggled to understand them as I have been unable to contact anyone with English as a first language. Ring have also discontinued email support.
As this appears to be a well known issue please could I have support via the Community Forum?
Alternatively please provide a phone number where I can receive support from someone with English as a first language so that I can understand them?

1 Like

I have this problems too. The come in the doorbell unit is INSANELY loud, yet the speaker quiet. We really need independent control over both. We can start though, with the volume adjuster actually adjusting the volume…

After I reset the doorbell I could set the volume at the door to zero, but only for the first operation, then it defaulted back to deafening. I’ve been through this a few times always the same result, never a permanent solution.
I’ve read elsewhere that it’s to do with using the Amazon Echo Show, but I can’t find a solution anywhere, the standard answer from Ring has been to perform a reset but again they have no real solution!
I think I need a serious answer from someone at Ring who really knows the product, but drawing a blank so far!

Thanks for the feedback, neighbors! As the Community is a neighbor-to-neighbor forum, we’re not able to look into your account or do any in-depth troubleshooting like our support team can. We can assist with basic questions and basic troubleshooting, but anything more advanced is best handled with our support team. You can reach them at one of the numbers available here.

Catlyn_Ring. You have clearly NOT READ my question fully. I cannot use your phone support because I have a hearing issue and am unable to understand the people on your helpline because they all speak with very strong accents. I have phoned the support number on no loess than 15 times and had to end the call because on each occasion the operator spoke with a strong accent.
I don’t think this issue is unique to me because there are many other people with the same issue.
I have also asked how to raise a complaint with Ring regarding poor customer service but nobody has answered that either.
PLEASE HELP ME

Hello @stan.kubrick,
Are you using any Amazon Alexa enabled devices with your Ring Doorbell?

Hi neighbors! Our team was able to identify the root cause of this and we have a fix rolling out soon. Thank you for bringing this to our attention, we appreciate your patience!

1 Like

I gave up on the Ring Community and instead emailed the CEO of the company (his address can be easily found on the internet). The response was super quick and I received comprehensive email support.
The issue is now resolved for me but I have no idea when they will be rolling this out to all customers?