Video doorbell only records for 2 seconds

Video doorbel only records for 2 seconds. Doesnt matter if it’s motion or if someone actually rings the bell. Been doing it for a month or so. Same router and nothing else has changed.

Hi @jchatwell. There is more than likely a setting that needs adjustment. To help you identify what setting this may be, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I am having the same issue with my Ring doorbell only recording for 1 or 2 seconds, for several months now. I have tried adjusting all of the settings, but nothing has helped.

Receved my Ring yesterday. Worked fine. Worked fine this morning before I sintalled the device. Now nothing works, including being able to access the app.

This is not a great way to impress a new customer. Is Ring just another quick money grab, here today, gine tomorrow, tech company??

NOT Impressed. I will be returning my Ring doorbell.

Mine is doing the same thing. Worked fine for several months and now only records a couple seconds before the video freezes. The audio does still work correctly the 15 seconds. It doesn’t do this all the time, but more times than not. Need to get this resolved.

I have the same problem now, it works for the last 6 months but now only recorded 2 - 3 seconds, so what is the fix??