Video Doorbell is not consistently activating my in-house bell

This started happening not long after installing Ring.

I have run the diagostics several times - setting the chime to “Mechanical.”

Ring will then activate my in-house bell a couple times, and then quit again.

My Ring app says that voltage is good.

Can this be resolved?

Hi @GSR2020. Is it possible that your Chime Kit in your home is not compatible with the Ring Device? You can see the list of compatible Chime Kits in our Ring Help Center Article here for the Ring Video Doorbell, and here for the Ring Video Doorbell 2, all depending on which Doorbell you have!

Additionally, I would recommend getting a Chime or Chime Pro, as these will echo the Doorbell sounds wherever you have them in your home in an available outlet to be plugged into! We also have newer versions of both the Chime and Chime Pro coming out soon as well, if you would like to check out our website and pre-order those. :slight_smile:

Have you tried the small washers under the wires to the two terminals on the Video Doorbell baseplate? Worked for me.