Video Doorbell 2 Major false motion alerts

I have had the ring 2 doorbell for about 2-3 months. It has been more like “Someone was at your door” instead of “Someone is at your door” because the video that was recorded was when they are leaving (if they were just dropping off a package). You only got to see them leaving in the recordings never when they were approaching the door.

But…

Now I am getting 20-30 false motion alerts a day (maybe more seems like every 15-30 minutes I get one or two of them).

My current settings are: Yes I do have stairs, The road is 5-15 feet away even though the road is more like 30-40 feet away. I have the minimum coverage area which is nowhere close to the road. I also took off the left and right areas which would be zones near the exterior wall and then the road (which was not even in the area selected but I took it off anyway)

I tried all different settings and tried resetting the device multiple times with no luck.

Any recommendations will be greatly appreciated.

Thanks

1 Like

If you show us a screenshot of what your doorbell is seeing, we should be able to help.

1 Like

Hey @MichaelJ, could you attach a screenshot of what your Live View looks like? Even a screenshot of the view when your Doorbell detected motion but nothing was there would help! Having this visual to see what could be causing the false motions will help us in the Community out greatly to see what more we could help do for you. Additionally, feel free to read our Ring Help Center Article here to learn more about the motion detection on your Doorbell and if you need to adjust your motion frequency.

Here are some photos

I was hoping I could have got alerts when someone pulled in the driveway but that never worked, even when it put it to the max and included the street in the alerts

I would definitely add a wedge to get the view lower. That would help with car lights and also seeing someone coming or going. You might even want to wedge it away from the wall. I think you’d be seeing a lot of light back on the bricks at night from the infrared lights. Looks like you just really need to adjust the doorbell to fix your issues. I hope this helps.

1 Like

Hi, don’t know if this is any help but I have been getting the false motion alerts for a few weeks now (every 15minutes on the dot!) and appear to have fixed it . Today I split my wi-fi and reassigned my ring doorbell 2 to the 2.4Ghz. This was done around 6 hours ago and fingers crossed, not one false alert since! Good luck ?

1 Like

I get false notifications mainly during the night. Last night about 5 to 6 times.
I checked each time and no person there or car going by. Time between 12 am to about 4 30 am.
How do you split the wi fi.

I have more or less the exact same issues. At first, I was getteing false notifications every few minutes. I set the motion detection to eliminate every tree, pavement etc but seemed little different. Next morning, milk on the door step and a news paper in the door but nothing on Doorbell. When I did get it working, it only rcorded visitors as they left the door, not aproaching. I played again and realised that it was not generating any notifications. I fixed that by deleting all data on the app. Next; notifications every two minutes, again, ofweten with no video stored. Now it is not generating notifications again (motion and ring) and only seeing people when they get to the door. I do not think this thing is fit for purpose.

Mine goes off every 15 minutes after charging the battery. This will last for 2 days. Then in between those 2 days and when the battery dies abysmally after 3 weeks the ring doorbell will kill my wifi network. As soon as I disconnect the battery from the ring doorbell my internet works great while i charge it. Its a piece of garbage :slight_smile:

Hi Superplex, not sure if you have Sky or another provider. If it’s Sky see the link below
https://helpforum.sky.com/t5/Broadband/how-can-i-change-wifi-channels-from-5GHz-to-2-4GHz/td-p/3023285
If not then google ‘splitting wifi’ with your own providers name and you should hopefully get some info to refer to. My doorbell 2 is working better than ever now so definitely worth a try ?

1 Like

Wow, I thought it was just me, it really started getting much worse after the “smart alerts” features we’re added. I agree, this thing is garbage, what a disappointment.

you would think Ring would wonder why this thread has 3200 views and say man something must have gone wrong with the last update.

Last night one of my two rings sent a motion alert back to back through the night (lucky my phone was on silent) its been doing it on and off for a couple of weeks now.

Also like many have said its starting the record as the person is walking away.

I just made some changes to see if it would help and when i pressed the button it rang about 8 seconds after the button push.

Hi @Voltboy! What type of mobile device are you using? Checking for a Ring app update is a great step, as well as removing and reinstalling the Ring app on your mobile device. If you have multiple Ring devices, please ensure there are not linked or grouped devices configured in your Ring app causing multiple alerts.

Some other things to check in regards to multiple alerts, is if there are multiple mobile devices logged in to one Ring app or any interferences with wifi signal. Check out our Community post about RSSI for tips on optimizing this signal strength. Feel free to let us know how this goes, and if this concern persists please provide an image example. Thank you! :slight_smile:

I am also getting 10-20 false person alerts per day. This just started all of a sudden whereas prior to this there have been no problems at all. Nothing changed on my end. The unit is secured to my house where my doorbell was. I’ve had the unit for about 2 years with no issues until now. Whatever software update you did screwed up the unit. PLEASE FIX ASAP or I’m cancelling my account and buying another system.

If it were me, I would remove the device and add it again - AND - I if I couldn’t live without motion capabilities - I would try the default settings first and see how that works.