Video Doorbell 1 boot loop?

I have had a video door bell for about a year that we got as a wedding present. I never installed it because until last week we didn’t have internet at our home(except for an LTE hotspot). Long story short we got internet last week (400 up/25 down) and started hooking up all of our IoT devices.

I charged the unit up using the orange cord and a 2.1a adapter prior to installing. I then installed the unit and per the instructions using my homes wiring(18vac). I then set up the unit using the app to my Unifi AP. The setup process went smoothly and it seemed everything was fine. App showed Hardwired, Battery good, RSSI of -41.

The problem is, it appears to lose connectivity with the network. Whenever I look at the device health page on the app it shows hardwired and the battery level does not ever change(even if I take it off of the mount, etc). RSSI also never changes even if I move the unit further from the router. I am unable to see past or live video as well. Another problem is that it appears that the unit gets stuck in a boot loop(based on my research before posting here). It switches from a slow white to a slow blue solid flash, for 15-20 minutes at the time.

My network connectivity is good, and the unit should be getting good connectivity to my router. No other issues on my LAN, and I tried assigning a static IP and put it in the DMZ…

Anything I can try? I doubt there can be any warranty support offered by Ring as the unit was purchased quite a while ago, just never installed.


Hey @NCfire11. Thank you for coming to the Community and detailing what you have done to try and help out this Doorbell that seems to be stuck in limbo. At this time, it would be best to follow up with our support team, as you have exhausted all possible steps you can take on your end. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to come back and let me know how this goes! :slight_smile:


Thanks for the reply. I contacted the support team today and they are shipping me a new doorbell.


1 Like

Mines was the same…boot loop problem…helpline tried everything but have now got to send new unit…possibly a problem with them. Helpline excellent right enough.