video door bell Elite - worked for 3 weeks now not working

I have a Ring Video Door Bell Elite that is hard-wired to power. It was installed and the app setup and the device worked fine for a few weeks. It has now stopped working.

I have deleted and re-added the device to the Ring app and that works.

However any action that needs the device to activate does not work, e.g. live view just says ‘Activating device’ for a minute or so then says ‘session ended’. Similarly if I try to set ‘Motion Zones’.

All the status reports show the device is working find but all I get is as above.

Hi @leroymason. This is a great Help Center article here that includes a lot of tips and tricks for Live View issues. Try those steps to see if they offer any improvement. If they don’t, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.