Unable to view event history after the 26th of August

The camera even shows it’s there but it won’t pull up the video and liveview is not working after the 26th of August. Videos in the history 26th and older play and sound just fine. Is their a cloud issue going on right now? The camera is seeing motion and capturing an event but the event is not viewable. I’ve removed the app from my IOS phone and re-installed same results. I’ll test from the Ring app on my Windows 10 machine at home later.

i have the same problem

No video, despite system status saying problem is resolved

Yup still not resolved. It’s Ring’s cloud issue . Does the same thing at home on my windows 10 Ring app. Does the same thing when I check it at work not using the iOS app. Come on Ring let’s get this fixed.

If I try to download the video from the Windows 10 it says "Server response was NotFound (NotFound) If I download from the 26th and earlier it’s normal ability to download and view the videos online.

I have the same problem, no live view and can’t access the videos

Called Ring support which was not all that informational other then the support person (call center non-technical) replied they are aware and trying to resolve. I tried to obtain a ticket number or support case reference this system wide issue that is affecting not just one person but from what I can tell many. (not everyone is going to call in until they really need to view their videos and find out they can’t) the Ring support 800 number is geared more towards selling you products and not supporting the products they have already sold. Might have to rethink the whole ring idealogy based on this. She gave me my own case number said Ring would contact me to resolve but not holding my breath. GOOD thing I have a Blink camera as backup to the front door area as that camera never appears to fail me as simple as it is.

It should be resolved but I haven’t looked today to see myself.
Here is a link to their status page. It will describe all issues affecting Ring services.
https://status.ring.com/

1 Like

It is not resolved I still can not view any of the mp4 videos on iOS app or Windows 10 app after the 26th of August. That response saying the fixed the video processing delays was on 30 Aug. It’s now the 1st and same issue. Events being historically captured but videos inaccessible. Live view doesn’t work as well even though it shows up in event history that you tried to use it. Maybe my ring device camera has gone bad even though it’s triggering but maybe it’s not sending the mp4 to the cloud. Someone at Ring needs to look at my mp4 files to see if they are intact or just blank placeholders with 0kb sizes which makes more sense but others are having similar issues. (We as customers can’t see this)

What I am able to see is under the LiveView where it takes a snapshot depending on the interval you pick I see the image changing. I’m not sure where this time lapse is kept so the camera is working to the best of my knowledge based on this. It was set to every 14 min but I changed it to 1 hour so whereever that captures to works but not able to view any MP4 after the 26th. Frustrating on how they think they resolved and their is no support that itsn’t just reading from a script response.

If it still doesn’t work, you need to contact customer support.
Information on customer support below.

https://support.ring.com/hc/en-us/articles/360041597471-Ring-s-Response-to-COVID-19

https://support.ring.com/hc/en-us/articles/360036196372-Get-in-Touch

1 Like

I have contacted customer support by using their 1-800 and like I noted they read from a script and repeated the same response and are just call takers not tech’s. I have not gotten anything back from that exchange if they are actively working or need more info. I expect the wrapped it into the issue that resolved on the 30th for video delay processing which it’s the 1st and still not. I don’t have the time to keep on calling and if they don’t step it up other devices on the market I can migrate to simple as that. I’ll give them some time. but unless some of the others who replied saying they were seeing the same thing is now resolved for them then I’ll call support again.

Just offering advice. I’ve not had this issue myself except when it was down. So it may be something on your end. I’m guessing you’ve tried uninstalling and reinstalling the app. Other than that, you’d need Ring to check your device. Wish I could offer more help. Hopefully your’s will start to work again. Have a good night.

1 Like

I had the same issue that started on the same day. I called Ring support and after he determined I had taken all the “level 1” steps necessary, I was quickly escalated. Long story short, there appears to have been some sort of change made in my router, which is controlled by my ISP. He was able to walk me through the steps to basically “clear” access for the Ring doorbell again through the router and now it’s working. I strongly suggest contacting Ring support if you are still having this issue. Although it’s happening to several people, the common denominator may be ISP/router related and not an issue with Ring.

1 Like

I had called Ring Support and we agreed I had done all the Tier 1 steps with no resolve. I was not quickly escalated but put on hold and they said someone would contact me. That never happened. I’d like to think it’s something as easy a change to my router but its the same router for awhile and was working prior to the 26th. I don’t believe it’s an ISP/Router issue but a ring issue. I’ll try one more time to contact support tomorrow and see if they quickly escalate me otherwise I’ll be shopping for a non-cloud storage device. This forum isn’t really that helpful but I thought I’d try seeing as calling the support line didn’t resolve anything, every comment getting a kudo when nothing really is an actual fix.

The forum is very helpful. I’ve helped lots of people and so have many others.
But due to the fact that everyone has a different internet provider, modem, router, phone, country, house setup, placement of devices and etc. It’s hard to figure out just what is a cause of an issue. We offer basic troubleshooting. But members here don’t get paid to help here. We do it because we like to help others. But to spend more time with something that customer service should be better to help with just doesn’t make sense to go through and not get paid. There are way to many variables to cause issues.

1 Like

Well this is how I resolved my issue. I disconnected my Ring device from the wall connection. Brought inside and was trying to get it to change to a Wifi Extender downstairs in case it was a signal strength issue and it wouldn’t connect to a 2.4Ghz extender (which is one of the recommendations to change to a different Wifi). It would say it couldn’t connect. I switched back to the original 2.4 I originally used and it connected (It was connected before to the same Wifi signal), tried the extender SSID again wouldn’t connect when it was right behind me) tried the upstairs it was originally connected to and it would reconnect. It acted like it was updating software but it said previously the firmware was up to date. I then, while sitting on the couch turned off the motion snooze I had set to and I saw video on my app now. I pressed the ring button on while it was on battery (100%) on my lap and on the Ring app I can see video now. Put it back to the bracket with power and walked up and it detected me and actually said person detected (I had turned this on previously maybe around the 26th I can’t recall) but up to this date never said person detected (this new feature) on any of the captures prior to the 26th of after where I couldn’t see the video until just now. So blame it on the new feature maybe or just a ring anomaly that caused the device to not capture properly until I had to unscrew it from the wall and fiddle with it for a bit.

Just to note I still have lost any videos between the 26th and just now when it resolved. Hoping it stays resolved

1 Like