Unable to get rid of Tamper Status in 2nd Gen Motion Detector

Today, I installed 2nd Gen Motion Detector. Device status said “Tampered” probably because I had to take the back plate off to fix it to wall. Yet, it was detecting motion well. To remove “Tampered” from the status of the device, I followed the instructions given in ring-support. I put it back to factory settings by pressing the small hole in the back with a paper clip until the LED became a Red circle. Then I proceeded to set this up again in the App and put it back onto the back plate. Tampered status came back again. I tried this several times, even taking the batteries and putting them back again. However, whatever I do I am unable to get rid of the Tampered status of this motion detector from the App.

Hi @BernardA. You are correct that the Tampered status will show in the Ring App whenever the cover is not completely on the Motion Detector. Since you’ve tried resetting the Motion Detector and setting it back up in the Ring App and it is still showing as Tampered, I would recommend you touch base with our support team so they can troubleshoot this further with you. Please give our support team a call at one of the numbers available here. Feel free to report back in this thread on what solution our support team helps find or what works for you. :slight_smile:

The get 2 motion detector must be put back together perfectly. There are 4 tabs that must line up just right. You can put the cover back on and think it is fine, but look carefully and you may see a crack in the seam with only three tabs in. When you mount the bracket it is easy to have some pressure on the back plate that makes it harder to get all tabs aligned. I know this, because I have had the same issue getting them together. I have played with them for several minutes to get it back together right.