Unable to connect 2nd generation Chime

Replacement ring chime 2nd generation has been received and after multiple attempts to install via the ring app the ring chime will not connect to communicate to each other. I have tried to do this via my iPhone XR and then with my wife’s iPhone 7. I have rebooted the router and attempted multiple installations only for it to fail.
During the installation process, the iPhone attempts to connect to the “Ring Setup 3A” and repeatedly is unable to connect.
What I cannot understand is why the Ring app on both phones connects to the Ring Doorbell but will not connect to the replacement Chime that was sent out by the Ring as a replacement
Any suggestions???

Hi @user59501. Trying the setup on a different phone was an excellent step to take when the setup was not working on your phone. You can also try factory resetting the Chime by pressing and holding the setup button for 20–25 seconds. Sometimes disabling the Bluetooth and WiFi assist on your phone helps. Please also make sure your Ring app and phone are up-to-date with the latest updates available. If you have tried these steps and are still not able to complete your setup, give our support team a call for further assistance.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.