Unable to change my App Notification Tones

I am unable to change my App Notification tones for my devices.

I have gone into:

  • Notification settings
  • App Notification Tones
  • Selected a tone: message comes up with ‘your sound could not be loaded’
  • I am unable to adjust the volume as well

I have logged out of my phone,

I have logged out of my account.

I have put my account onto another phone

And it still does not allow me to change my tone for any of my devices

Any help to rectify this would be appreciated as it is stuck on silent which defeats the purpose of having the notification app. It worked fine for the past year until yesterday

1 Like

I have the exact same issue since yesterday and it’s been driving my wife and I crazy. Happening on both iPhones, with one of two Ring Spotlight Battery cameras only. Any help would be much appreciated!

Hi @JoannaF. We were having issues getting this to work, but it has since been resolved. Try force closing your Ring app, then opening it back up. You should be able to change your Alert Tones now. I hope this helps!

It’s working for me now, also received the confirmation from Ring’s support team:


We have updated our service and you should now be able to use any alert tone again. All you need to do is go back into the alert tone settings and choose the one you would like to use. We appreciate your patience while we worked hard to get this resolved for you. If you still have any question or concerns do not hesitate to reach back out to us. Have a great rest of your day.


Thanks for fixing this issue!

1 Like

Hi @kunara. Glad to have this working again for you!

I’m encountering this issue currently. I’ve tried this resolution numerous times. It’s not working. I’ve also uninstalled and reinstalled the app and set up the door bell. multiple times