Turn off Exit delay tones on keypad?

Ok so I have my Keypad and vase station next to each other and they both currently play the exit delay tones, not in sync I might add, which is driving me mad. It there any way to turn off the exit delay tones for the keypad so it just plays on the base station?

Good question @ChristopherWoods413! This can be accomplished via the Keypad volume setting in the Ring app. Chirps and delay countdown are played through both the Base Station and the Keypad. As these are both close together, lowering the volume on the Keypad will be the best option. Keep in mind the Siren will always play at full volume. :slight_smile: