Timeline missing from app

Hi, anyone else having issues with the app not showing the timeline? I’m on iPhone and when clicking in the camera image on the dashboard it goes straight to the live view with no timeline showing? To see the timeline I have to swipe down on my iPhone and click on the notifications, it then shows that particular event and shows the timeline? It wasn’t like this yesterday?

1 Like

Hi @SimC_123. What version of the Ring app is installed on your iPhone? Try following the steps in this Help Center article here to toggle your Event History Timeline off, then close the Ring app, open the Ring app back up and toggle it back on. Let me know if this works!

Hi, I went into the settings and the option to tap camera preview for live view was toggled to on, I’ve turned it off and now all is ok… unusual that this was the case as I’ve not altered anything… all sorted now though thank you…

2 Likes

I am have the same issue. I toggled off timeline closed app. Reopened app and turned timeline on. Still no timeline in live view. The only way to get time line is if in live view I click the gear icon then go back to live view I get a little pop up at the bottom asking if I would like to see past events instead. If I click the pop up it takes me to timeline. I’m on Android and running version 3.44.0 for the ring app

2 Likes

I am going through the same. Don’t know why it removed itself.

1 Like

I am having the same issue and it just happened within the resent past. I tried turning off timeline, closing app, reopening, toggling back on, closed app, reopened.

Has some sort of update happened behind the screens?

Seems odd this randomly just happened to several people.

I’m using iso app version 5.44.0.

Are you able to help the rest of us on this thread? Sadly the toggling didn’t resolve this for myself and other.

Thanks so much :slight_smile:

Also having this issue. I’m annoyed that there isn’t a way to report a bug within the app.

1 Like

I’m running iOS app version 5.45.0.

It appears Event Timeline has been removed from Live View. It is now only available when you turn off Tap Camera Preview for Live View . If you turn on Tap Camera Preview for Live View , you cannot access Event Timeline unless from a notification.

I think this is a big UI regression, particularly since snapshots are only accessible from Event Timeline. If battery life is the concern, you should let users decide how to optimize. Some of my cameras are hardwired, including doorbell, and battery life is NOT a concern.

1 Like

Timeline use to show at the bottom of my live screen and now it does not and has not for awhile :upside_down_face: what can we do to fix this issue. I have one shared user I am not sure if they can see the timeline or not I will have to check.

1 Like

I had followed the instructions in this thread to toggle the timeline off then on and nothing happened. I then signed out of the app entirely and signed back in and it was working again.
I think essentially Ring have upgraded the UI but it requires (for some of us at least) to entirely log out of the app for the upgrade and for timeline to appear.
Hope this helps. Thanks to all for the helpful replies in this thread. I just assumed Ring had removed this.

1 Like

Fixed mine!! Here’s how:

  1. Tap on the gear icon of the device preview on
    the dashboard.
  2. Select “Device Settings”
  3. Click on “Video Settings”
  4. Toggle off “Tap Camera Preview for Live View”
4 Likes

“TAP CAMERA PREVIEW FOR LIVE VIEW” IS THE MOST COMMON SOLUTION. I just wish I’d read this thread before spending an hour working it out myself. Ring should (a) fix it so it doesn’t do this; (b) or at least add a warning that timeline and snapshots will disappear; (c) at the very least, make this a FAQ.

1 Like