There is no Motion setting when I open device on the app

The flood light on our hardwired camera does not activate with motion. I opened the app, tapped on Devices and there is no Motion option. I can turn the light on and off manually in the app but the light stopped activating with motion. It was working some months back. Can anyone help?

Hi @Mapuche. To check if your lights are set to activate with motion on your Floodlight Cam, follow these steps:

  • Open the Ring app
  • Choose the menu button (three lines in the upper left corner).
  • Tap on Devices
  • Select your Floodlight Cam
  • Tap Device Settings
  • Tap on Light Settings
  • Make sure Motion-Activated Lights is toggled on and tap on Motion Zones for Lights to verify they are on.

If these settings are on but the lights are still not working, reboot your Camera using the Ring app to see if it helps. If you have tried these steps and are still having the same concern, give our support team a call at one of the numbers available here.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.