Stickup Indoor/Outdoor camera recording black and no live view.

Good morning,

I’m going to start off by saying I HAVE followed the steps given by Ring on how to fix this with another person to be sure I did this correctly.

As of today, my Ring has started to AGAIN notify me that there is movement outside my door, but when I go to check 1. live view does NOT connect and then times out, telling me to reconnect and 2. when I go back to check any previous recording, they are ALL black; live view recordings are black and all recordings are black.

My internet connection is at RSSI - 59 and this is on a seperate wifi connection I made as advised by Ring so there is nothing else connected to this one but my Ring camera. When I check online through my labtop, all the recordings as of 11:13 am 4/30/2020 are black as well. It has only been a few weeks, maybe 2 or 3 since I have applied the fixes Ring has offered before this started up again. This is not an issuse on my side, I believe, if all the fixes are not working. At this point, I might as well get another brand because this is getting fustrating to deal with over and over again.

Please do something about this.

Sorry to hear about this @Keira, and thank you for performing troubleshooting steps to get this to work as intended. The best first step will be to optimizing wifi signal strength, as -59 RSSI is an indication of distance, interference, or poor wifi signal. Check out our Community post about good versus poor RSSI for tips on optimizing connection.

Besides wifi connection, it’s always worth testing mobile device connection. Please ensure bluetooth and VPN is disabled, and other apps open in the background are closed on your mobile device. Next, try testing a video using wifi only, then using cell data only on your mobile device, to see if one connection might work better than the other. Feel free to let us know how this goes! :slight_smile:

I have this same problem on my ring doorbell and three stick-up cameras. I have it at work and sitting at home on the same wifi. It doesn’t matter what is being used on my wifi, Internet or phone or which camera I connect to. It’s random but happens about 50% of the time. It’s very frustrating and why I have not bought more Ring cameras. A coworker of mine has a ring doorbell and he has the same problem. The Ring people say it’s something on my end. Well it happened at my other house with different wifi equipment, different Internet service and a different phone. Hmmm. Sounds like a Ring problem to me.

Hi @robertjhaley, happy to chime in for Marley here. If the steps previously suggested were not helpful in resolving your concern, I’d recommend contacting our support team directly for further assistance. They’ll be able to pull up our account and tale a closer look at your devices to determine what may be causing this. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: