Stick up Cams are not connecting to Nighthawk AX4 Wifi 6 router

Aloha from Hawaii,

The Wifi 6 router I’m using is a Nighthawk AX4 RAX35 with firmware V1.0.3.62_1.0.1

I have tried to install 3 RING battery powered Stick Up Cameras to add to my 2 RING Wired Spotlight Cameras already installed.

The 2 RING Wired Spotlight cams connect to my Nighthawk AX4 router with no problem.

The 3 Stick up battery cams are all having trouble connecting saying it is too far from the router which is only 2 feet away!

I’ve worked with RING’s tech and we troubleshooted for 2 hours with no success.

RING sent me 3 new cameras and now they all still do the same thing!

The 2 RING spotlight wired cams are still chugging along with no problems with connecting to the Nighthawk.

I’ve tried using a guest network I created with no luck.

I’ve found a discussion on the Netgear Nighthawk forum to turn off AX in wireless setup to help but didn’t work.

I’ve had a previous router before this one and it was a Wifi 5 ASUS RT-AC68U Dual-Band Wireless-AC1900 Gigabit Router with no problems for all ring cams wired or stick up battery.

The Nighthawk was an upgrade last month.

Anyone can help please.

Thank you!

1 Like

You’ve certainly covered all the right bases to get your Ring devices connected. As there are Cameras already connected to the router, it is odd to hear the Stick Up Cams are not completing setup. Please ensure the guest network you created is default in settings, on 2.4 ghz frequency, and using a simple SSID/ password.

Nighthawks can sometimes have additional or advanced network settings available that might conflict with certain connections. Check out our help center article for information on ports, protocols, and firewalls. This might help to get your Stick Up Cams connected. Sometimes even power cycling, or resetting, your router can help for new connections. Let us know how this goes! :slight_smile:

hello, I have the same problem with my netgear router, did you solve the problem?

I have the same issue and have found, in my case, it has something to do with WiFi password authentication. If I disable password protection my ring doorbell will connect but with authentication it fails. I have the main modem/router in the house that the doorbell can connect with authentication but it’s signal is weak do to location relative to doorbell. There is a newer version of firmware for the router that I am going to try.

I am having the same issue connecting my Stick up cams and Ring Doorbell 2 to my NightHawk RAX40 router. Has anyone solved this issue?