Stick Up Cam Motion Detection Stopped working

Relocated a ‘shut down’ stick up cam today.

Put charged battery in it, moved the camera to it’s new location.

Checked positioning with Live View, screwed down, plugged in newly acquired solar panel.

Worked fine, both live view and recording motion.

Since the ‘detection’ parameters needed adjustment for it’s new location, fiddled with zones, sensitivity, etc.

Now, only live view works - it is not picking up motion.

Have gone through all the set up parameters (I have two other stick ups and one doorbell so this isn’t new ground) several times to make sure they are set correctly. Used the app to ‘shut it down’ for 30 minutes, and then back on. No luck.

Any suggestions on how to get it to ‘see’ motion again and therefore record, or perhaps some sort of reset gimmick to bring that function back on line, would be appreciated.

Hey @BudM! The best first step here would be to see if motion is detecting and recording in your event history, but just not notifying. Once confirmed that motion is absolutely not detecting, and motion settings are optimized for detection, try a power cycle by removing battery and reinserting it.

If this concern persists, try performing a reset by holding the setup button for 20 seconds. This should certainly resolve any motion detection concerns, assuming the wifi signal in the area is sufficient for operation. I hope this helps! :slight_smile:

thank you for taking the time to reply. I figured it out, well, sorta, about 30 minutes ago.

I tried changing out the battery and disconnecting the solar panel, but still couldn’t communicate with the camera.

I did notice the blue light blinking and thought it’s trying to do ‘something,’ but there was no recording going on. I did push the ‘reset’ button, and ended up at the same place.

Finally gave up and decided to ‘remove’ that device and re-add it to see what impact that might have.

Of course the app said, hey, why try reconnecting to the network first. And darned if that didn’t work. Now why it lost network connection shortly after the move yesterday, I have no idea, but as soon as I went through the steps and waited for it to upload new firmware, poof voila, live view, motion detection and recording all worked as advertised.

Perhaps my experience will help someone else troubleshoot a similar issue.

But it is nice to know there is someone out there willing to help. Thanks and hugs.

Bud

1 Like