Stick Up Cam Elite motion detection not always working

I have a Stick Up Camera (Gen. 2) mounted about 2 feet above my garage door and directed downwards onto the driveway which is about 40ft long. I have set the detection zone to encompass all of the driveway asphalt. If a car drives into the detection zone and stops, recording is not triggered during the day (night I’m not sure). However, if a rabbit runs across the detection zone (near the garage door) it is. Obviously I don’t care about the rabbits but I want to capture cars.

I have motion detection enabled, motion sensitivity to 1 click below maximum, and smart alerts disabled. I have looked thru some the Ring support docs but they haven’t helped. Some talk about placement of the camera, but my assumption is that the position of the camera and the position of detection zone are not critical since this camera should detect motion based on video analysis and not heat (PIR). There is good contrast between the car and the asphalt so any motion within the zone should trigger recording. Also, the camera is hard-wired to my network so wi-fi is not factor.

Any advice?

Hi there, @Modesto! There is much to consider when optimizing your motion detection, in which testing different settings is the best step. Checking out features like Motion Frequency, or ones that refine your alerts for people and other motions. Fine tuning is often just a matter of trial and error.

In addition to settings, adjusting the physical angle and mounting height can also make a difference. Feel free to look around the Community to see what other “motion” topics might have solutions from other neighbors. :slight_smile:

Hi Marley. This camera does not have a Motion Frequency setting. I assume this is because it does not have a battery and is powered from an AC adapter. I have played with the few settings that are available with no success. Adjusting the mounting height is not easy and without understanding if this would be worth the effort for this specific model of camera I would prefer not to do it. Can you perhaps get an answer to this from someone with detailed knowledge of this camera? I have searched to the best of my ability and have not found a solution.

Thanks for checking on those options in your Ring app. Here are some Stick Up Camera Elite specific Help Center articles which cover installation and proper positioning;

These provide some great tips and considerations for positioning your Stick Up Camera Elite best. For a more in-depth look at your Camera’s settings and functionality, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

Thanks Marley. The docs confirm that my placement is good. I believe I may have fixed it. I deleted the “Default Zone” that was originally provided by the camera and created a new “Zone 1”. Even though the new zone covers the same area as the old one it appears to behave correctly. I suspect that a firmware update at some point must have messed up the Default Zone.

Thanks again for your help.

1 Like

Way to think outside the box, @Modesto! Thank you for returning to share this with us, as it may help other neighbors with a similar concern.

That should not have required a reconfiguration of zones, however, resaving preferences is a great step for any IoT devices. I will certainly pass this experience along to our teams here!