Stick up cam 3rd gen will not connect to existing chimes

I’ve had 3 ring cameras for years and two first gen chimes. All working fine.
Recently I’ve bought two 3rd gen stick up cameras, they have all connected fine and are working, but I can’t get them to connect to my chimes. When clicking ‘linked chimes’ I just get ‘hmm something went wrong, please try again later’

All my existing cameras are fine and connected to the chimes

Troubleshooting so far;

Rebooted new cameras
Re-added chimes
Re-booted rooter
Checked all settings

Has anyone else had this?
Is it a compatibility issue between the 3rd gen camera and the old chimes?

I have the same issue. Newly purchsed 3rd gen stick up cam won’t connect to my 1st gen chime. All other devices (doorbell, floodlight cams) work fine.

I cannot find anything on Ring’s FAQ’s that say they are incompatible.

1 Like

I have the same issue. Newly purchsed 3rd gen stick up cam won’t connect to my 2nd gen chime. All other devices (doorbell, floodlight cams) work fine.

Same here. 1st gen cam still links but 3rd gen ones do not. I think this is a new bug from recent app update (iOS) to 5.67.0 (1 week ago).

1 Like

I am using an Android phone, and still have that problem.

1 Like

I don’t know what changed today (Dec 20) but the chime is now linked to my stick up cam.

1 Like

Mine has also randomly started working today. Does sound like it was a bug. Thanks all for the replies.

Yep, same here, no error now as of 12/21, guess they fixed whatever wasn’t working in their systems.