Stick Up Battery Camera - Setting a Motion Zone - Screen Cut Off

Setting a motion zone for stick up battery camera is cutting off part of the camera view thus the area I want to put in my motion zone isn’t available.

Initial screen to set up motion zone shows the complete camera view.

After hitting ‘Edit Motion Zone’ a lot of the camera view isn’t available to assign a motion zone.

1 Like

I’m having the exact same issue. Spent an hour on the phone with Ring support but they won’t believe me and won’t pass it onto the app developers.

Ring need to fix this asap. I’m missing important motion events because it won’t record motion at the top of the camera’s view.

Works fine if the camera is set up as a wired device. But then People Only mode stops working!
Bug is present on iPhone X and iPhone 7 Plus running iOS 14.2. It’s been like this ever since I bought the camera months ago.

I have the same problem on an iPhone 6S.

I have an Xperia 5 II phone. The screen has a 21:9 aspect ratio. When adjusting motion zones in the app, the camera image does not properly fit in the screen. As a result, I can only create motion zone for the lower part of the camera’s view. See the attached image. It shows how motion zone editing is cut off and how the resulting zone covers only the lower part of the view.

1 Like

Thank you for sharing this experience with us, @philtom! I will certainly pass this along to our teams here. For now, if there are no accessibility or screen ration settings on your mobile device, the zone can be push up. While it looks like the zone you’ve create covers the most crucial area for capturing motion (ground and human height), you can certainly take that zone 1 rectangle and move the entire area upwards a little bit, until you feel confident enough of the top area is covered. Next, as there are multiple zones allowed, you can either draw a zone 2 and cover any of the lower area you’d like, or adjust the zone 1 bottom dimensions to extend to the bottom of the screen. I hope this helps! :slight_smile:

I am having the same issue - how do you move the zone rectangle up into the cropped area?

I read in another post/reply that this has to do with the PIR sensor in the battery cameras vs the wired devices like Ring Pro.

I have the same problem with an iPhone 6S. It is impossible to edit the motion zone in the top 20% or so of the image because the image is cropped. I can’t scroll to the upper part of the image. Editing motion zones works fine on the Indoor Cam.

Hi.
When i set the motion area on my outdoor battery cam - it doesnt show the full regular image (ie full garden) so i am unable to selct approx top 1/4 of the screen image.

This is in landscape. It doesnt allow me to use in portrait.

Any help plse?

This is what full screen shows

Hi there, neighbors! Adjusting motion zones or creating multiple zones is a great way to cover the area desired. For those who are noticing a difference in field of view or viewable area for drawing zones, this is by design. As mentioned in our Community post about Customizable Motion Zones, motion zones can not be extended to the full area of your Live View when creating these zones. This is because the area your camera covers is slightly larger than the area your motion sensors cover. I hope this helps! :slight_smile:

That’s clearly not the case. If I plug in my camera, I can magically extend my motion zones to the very top of the camera’s view all of a sudden. It’s the same camera! I’m a software developer myself and I can see that it’s a bug.
You’re just ignoring the issue and pretending it doesn’t exist. Please just fix it.