Spotlight Camera - No Siren, No Audio

Hello,

Just completed installation of the wired spotlight camera. Solid connection, see it in the app, video works as well as the light. However, when I try to activate the siren in the app, I hear nothing. The app indicates that the siren is sounding and gives me a 30 second countdown, but the camera isn’t making any noise. Also, when I turn on the microphone in the app, no audio comes out of the camera.

Am I missing a setting or is this a defective camera?

Hi @CaptainPicard! This should not be happening. Please try removing and reinstalling the Ring app on your mobile device and ensure to accept all permissions. I recommend also unplugging and plugging back in the Spotlight Cam. Feel free to let us know how this goes! :slight_smile:

Hi Marley,

Thanks for getting back to me. This is happening with the app on all phones in the house; I tried uninstalling and reinstalling with no effect. Also tried unplugging the camera itself, still didn’t fix the issue.

Any advice on next steps would be appreciated!

Hey @CaptainPicard. Chiming in for Marley! Since you are still not seeing any audio or sound from the siren after those steps you have taken, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I had the same issue when I first installed my spotlight camera, after setup I had no siren & no audio (both ways). I first tried recycling the power to it, but this didn’t resolve it, I then tired doing a reset by pressing and holding the button on top of the camera for 20 seconds and this resolved the issue I had the siren & audio working ok, but this only lasted until today (2 days) and we’ve lost them again. The camera still seems to work ok recording video and the light works as expected without the sound and siren function. Is there a software/setting fix for this at all or is it simply a hardware fault?

1 Like

No, there’s no single setting that could account for two-way audio and the siren not functioning. It’s not a matter of a mute setting (at least in my case) causing an audio problem, because I’ve toggled it off/on repeatedly and on multiple instances of the app on different phones. In my case, I am able to hear audio from the camera, but audio coming out of the camera isn’t working - either talking through the camera via the app, or the siren noise. Besides, when I try to activate the siren in the app, the app indicates it’s souding and gives me the 30 second countdown, and the motion sensor on the bottom of the camera glows red as if the alarm should be sounding.

Assuming the camera isn’t having a firmware issue (it’s supposed to update automatically, right?), the problem seems to be a hardware fault.

I am having the same issue with a new spotlight camera. I can hear outside, but no sound comes from me speaking into my phone/app and siren makes no sound, although in both cases I hear their echoes in the app. I have performed a hard reset of the camera with no joy, and the problem occurs regardless of which device (there are three) has the RING app on it trying to control this.

Is this possibly in any way tied to enabling of motion alerts? I would hope it would work in live view no matter what.

Newly installed. Camera linked into app but no audio or siren. This is my 3rd ring product. Thought I’d love Ring but they fail too much.