Spotlight camera battery detection

I have issue with my spotlight cam pro. Battery one is not detected but I can power up the camera in the battery 1 spot. I swapped batteries between both banks and both batteries work in either spot. I can power up the camera from bank 1 but it will not detect it in the app and top Right Corner shows it missing. I but I also have an original spotlight cam as well doing the same thing but it shows both batteries in the top right icon but device health says it missing. Is this some software error ? Both are solar panel connected as well. I also use a rotating stock of batteries so not same batteries in camera. They had same batteries all summer but winter drains the batteries as expected. Both camera had this issues for last month or so.

Hi @user74951. Does this prevent you from using Live View? Or do your cameras work normally and its just a visual error with the battery reading?

It works I just don’t know if it actually using that second battery. It hasn’t done this before. I have plenty of spare batteries so it not a bad battery. It mounted under a soffit so not in direct rain. I only had camera up there since last September

@user74951. Thank you for that information. Try factory resetting the Camera to see if it then detects the battery. To factory reset it, press and hold the setup button on it for 20–25 seconds, and then reconnect it to your wifi. If you have tried this step and you are still having the same concern, give our support team a call for further assistance.