Spotlight Cam (wired) - Disable Lights

I have both of my spotlight cams set to NOT let lights turn on via the schedule.

They turn on constantly all night long :frowning: Oddly, this isn’t when there is a motion event, they are usually off then - they turn off and on without any motion alerts happening.

I have seen other posts about the “zone” being different for the camera and lights. I cannot find any setting other than the camera zone.

Anyone know how to turn the lights off for good short of physically covering them up?


No replies so I went into the app settings again and found the lights zone. I had already set the lights to be off via “Device Schedules” -->“Light Schedules”.

I missed this when browsing through the settings before: “Devices” → Camera in question → “Device Settings” → “Light Settings”.

There is a “Motion-Activated Lights” setting that was still on even though I had disabled them as stated above. “Motion Zones for Lights” is also there until you disable the lights by toggling the “Motion-Activated Lights” switch.

Fingers crossed this in fact stops them from coming on.

Crossing fingers didn’t work.

However, I did stumble across the problem. First, I was wrong when I said both cameras where doing the same thing - turns out it was only camera 2.

I don’t remember ever setting this, but camera 1 was set to turn on the light of the camera 2 when it detected motion. Disabled that setting and the light now stays off according to schedule or by toggling “Motion-Activated Lights” to off.

I find it odd that a light control setting for camera 1 totally overrides any light setting for camera 2 :frowning: Seems like a message should pop up when trying to turn the lights off in this situation.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.