spider webs blowing in the wind are triggering my motion alerts

How can I prevent spider webs directly in front of sensor from triggering motion alerts on my spotlight cam?

It’s happens to everyone. No way to stop it easily. I spray spider spray around my cameras. But if course rain washes it away…

I am incredibly frustrated by this too. I have turned on People Only mode on my Stick Up Cam Elite that hangs from the ceiling in my screened lanai. Since we live in FL, there is no shortage of spiders and small flying instects that find their way into the screened lanai. I have the Ring cameras integrated with Alexa so we are frequently woken up in the middle of the night with Alexa saying “motion detected at the lanai”. People Only mode appears to be pretty useless and my plans to rely on the cameras for home security are now in question.

I even tried turning People Only mode off and setting the sensitivity as low as it goes but still got woken up in the middle of the night. :frowning: I’m going to try some spider spray on the ceiling by the camera but that won’t do anything about the occasional flying insect drawn to the infrared LEDs.

Same here, really frustrating. Can’t Ring put in a feature to disable the lights coming on and off at very least? I have two solutions 1 put Alexa in do not disturb or 2 turn the power off to the spotlight

Hi @Scooter512. Manually turning on and off the lights is currently a feature that is supported by the Spotlight Cam. You can find out more about controlling your lights in this Help Center article here. I hope this information helps. :smiley: