"Someone is at the Door" - Remove from Echo/Alexa

I currently have my Echos all set to ring when someone hit the door bell, but after the ring it says “Someone is at the door”. Is there any way to remove that and just keep the “ding dong”. I’ve got it when I hear the bell, I don’t need the additional words after :slight_smile:

1 Like

Hey @groovyb. I recommend looking into the Amazon Alexa Ring Skill in the Alexa app to see if there is a way to turn off this announcement, as you should still get the ding if you turn off the announcement!

Hello.

I am having the same issue! drives me mad. The non jarring doorbell chimes, to then be followed by Alexa announcing “Someone is at the Door” over the house very loud. Did you get anywhere with turing this off?’
Thanks