Solid white ring on gen 1 doorbell

I have a 1st gen wireless ring doorbell.
My WiFi went down and all I did was turn it off to reset it.
Since then the doorbell has had a solid white ring on the front. I’ve read this is usually a sign it is hardwired but as I’ve said, it is wireless.
I tried to factory reset it. I have tried holding in the orange button on the back for 20seconds, the light goes out but on release, the ring is solid white again.
I have also deleted the ring from my setup to hopefully set up again.
But now it will not go into set up mode either as the ring is solid white.

Also even though the light is solid, when you press the button, it chimes.
Any thoughts please ?

Hi @user53737. You have tried all the troubleshooting steps I would have offered for a Doorbell with a stuck white light that is no longer entering setup mode. The next best step would be to contact our support team for further assistance. Give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.