Solar Charger isn't working on Doorbell 1

I’ve got a Solar charger for our Doorbell 1 and it shows a status of “Not Established” in the Ring app. I’ve tried everything I can thing of to get this thing to work and so far it just appears to be an overpriced mounting device. Plenty of sunglight hits where it is mounted so not sure why it won’t charge. I’ve attached a screenshot of the app status.

1 Like

I just installed Ring 2 solar charger and have the same problem --SOLAR STATUS-- Not Established. What should I do??

Hey neighbors! Since your app is not showing the solar panel as connected/established under your Device Health page, you will want to ensure the device is connected properly. I recommend detaching the solar panel from your device and then attaching it back, while also ensuring that there is no dust and debris on the solar panels and at the connection.

After checking the connection, if you find that it is still not showing as connected in the Device Health section, please try resetting your Ring device (not the solar panel) by pressing and holding the setup button for 20 seconds. After this reset, re-establish the connection your device has in your Ring app by tapping on Reconnect or Change Wifi Network under Device Health. This will take you through another setup of the Ring device in the Ring app. Once completed, check the Device Health again to see if the solar panel is showing as connected. If the device is showing as connected, please ensure you are getting 4 or more hours of direct sunlight to the solar panel during the day to allow a trickle charge to your device. You will also want to ensure that your device is not discharging more than it is charging, as you may have an excess amount of events that could be draining the battery on your device.

In the event you may not see the solar panel connected still, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Went through the trouble of resetting the Ring doorbell. It said it updated itself so was hopeful. No good, the solar device still isn’t detected. It still says “Not Established”

A few weeks ago I thought mine had stopped working - checked device health and the Solar Status was “not established” - so I removed / reattached on a support call - no changes. They replaced it and after re-installing Device Health says “Solar Status - Established”. I’ve heard a bunch of these were defective but support was great about replacing it.

Ring Video doorbell 2 Solar charger installed but device heaths shows it as Not Established

1 Like

Same thing here. It’s never worked.

1 Like