Snooze doesn't snooze alerts

I’m getting frustrated with my Ring app. I have been very happy with my Ring setup for years. While I’ve added on over the time I’ve been using Ring, I’ve had the same setup for at least 18 months. Currently I have the Ring security system (not Pro), the Pro Doorbell (v1), 2 floodlight cams, 1 indoor camera, and two stick-up cameras. I have made no changes at all in the past six months at least.

Because we have kids (and lawn service) I need to occasionally snooze alerts for an hour or two so as to not have my phone buzz every minute while the kids run around. Usually, I can just go into the app, click the moon in the top right on my iPhone (11 pro), and snooze motion alerts for up to 4 hours. It has worked perfectly.

Within the past week, all of a sudden it doesn’t work perfectly anymore. As an example, this morning I silenced alerts for four hours. About an hour later, my kids were outside, and I started getting alerts to my phone again. When I went in to check the snooze settings, every camera had the little moon icon overlayed on the thumbnail, and when I selected the main snooze button in the top right, it still said snooze was on. The only option available was to disable them. Clearly, something is broken.

I’m further frustrated because I contacted Ring support yesterday, and they had me undo “modes” (which again, I haven’t touched in MONTHS) and said that I cannot use Modes with snooze - which is absolutely not true. It’s been working for over a year just like that. So now I’m supposed to control motion alerts for every one of my cameras independently? That simply can’t be right. I 100% should be able to use Modes and snooze. And again, this worked great just a few days ago, and for a year or longer before that!

Again, this worked perfectly a week ago - and now all of a sudden I can’t get Ring to stop sending me alerts. I’ve tried everything I know how to do, and since support can’t help me and gave me what I can only believe is a “brush off” answer that doesn’t make any sense, I’m lost.

Please, please tell me that someone else has seen (and fixed) this. It’s driving me nuts because the kids are on summer vacation and are always running around outside - and my phone won’t stop buzzing.

I believe I’ve seen mention in these forums of a similar issue. I don’t use the feature so can’t test it myself.
However, the more people that report it to Support the more likely it will get some attention.

Good luck

Hi @steveathanas. Thank you for sharing what troubleshooting steps our support team had you try already. The Modes feature shouldn’t impact the Motion Snooze or Global Snooze feature as the Modes settings do not impact notifications specifically. Can you please let me know which version of the Ring app you’re currently on, as well as which version of iOS you’re on? If you have another smartphone or tablet, can you test the Global Snooze on there to see if it’s functioning as intended? In the meantime, you can try setting a Motion Schedule to help cut down on some of those notifications, though the Motion Schedules are per device.

Thanks for getting back to me and confirming that Modes shouldn’t impact this. I was very unhappy with that answer from support. I’m sure you can see it on my file.

I’m on an iPhone 11 Pro, running iOS 15.6, though this was happening before I updated to 15.6.
The ring app is 5.52.1. I did uninstall the app and then reinstall it after rebooting the phone, but that has not fixed the issue. It happened again today.

I can test this on my iPad and see if it works there. I’ll report back later today. What frustrating is that the snooze setting seems to work for some period of time, and then the alerts come back. Scheduling won’t work for me, because I can’t predict when my kids will want to ride bikes outside, etc.

T