Snooze app from Notifications not working

Just like the subject says. When receiving a motion notification i used to be able to snooze motion notifications from the popup. That no longer is working. Now i have to open the app and snooze everything manually. Android OS. The phone has been factory reset and app reinstalled. Note 10+ phone.

3 Likes

Same issue here on a Samsung Note 9

Thank you for sharing your experience neighbors! Please ensure there are not any 3rd party apps or android settings that might conflict with this functionality. If you have not already done so, removing and reinstalling the app is always a great step! There is also a motion snooze feature in the Ring app, which allows you to snooze a device from alerting you for a chosen duration of time. Let us know how this goes! :slight_smile:

Thanks for your reply.

Uninstalling the app and installing again did not solve the issue.

My wife also has this exact same issue on her android phone.

I know I can open the app and snooze from there but we want to use the notifications to snooze as this would be a lot quicker.

A quick google search showed me that this issue with snooze through notfications started when you updated the app. There are many people with the issue.

When will this be fixed?

Many thanks

3 Likes

My wife and I both have been having this issue since at least the last update. We have two different phones, running two different android verions, and both are acting the same.

1 Like

Ive tried uninistalling and reinstalling the app and get the same problem. I am starting to understand many people are having this issue and RING is unable to fix it.

Me too. Pixel 3 with Android 10

1 Like

Same annoying issue here. The snooze option from the notification used to work and now it’s useless. Very annoying and this has to deal with one of the recent Ring app updates because it certainly was working before. Galaxy Note 10+ user here as well.

1 Like

Yep thats the same for me as well. Contacted support and its like talking to a brick wall.

Same issue here. Both my wife and I are experiencing it. Very annoying since it tells you at the bottom it is working (it lies). Both pixel 3 (one xl)

2 Likes

we are brand new to ring… got the Dogs barking on the back yard and chimes from the front yard NON stop while husband words on yard!! no matter how may times i click snooze… (ALL or SINGLE CAM) it will NOT stop for any amount of time… its driving me nuts! … lg stylo 3 & note 3 … jaynet

Same here on iOS. I’ve tried a few times the past week and it doesn’t work. Motion snooze on the ring app, does not snooze motions. No way to turn off motion alerts. It keep alerting.

4 Likes

I am Running an S10+ with Android 10, the Android notification will not snooze the motion alerts however if I catch it in time there is another banner style notification that temporarily pops up, that one will snooze the notifications.

1 Like

I’m using Galxay S10e and had the same problems with snoozing as everyone else. I used the banner to snooze and it worked! BUT I opened the Ring App that clearly shows that it is in the Snooze mode. All I did id just open the app, now the motion alerts are happening again and I can’t re-snooze. This is a feature Ring sells whem marketing this doorbell. Pathetic.

I have been a longtime fan of Ring products. The useless snooze function is making me CRAZY. Is there any way to snooze the Ring Camera with Spotlights?

this is a real issue!

Hi neighbors! The Snooze function should certainly be working for your Camera devices. If you have Ring Chimes or even Alexa enabled devices also notifying, these would have to be toggled individually.

If the Snooze feature in the Ring app is not functioning as intended, please try removing and reinstalling the Ring app on your mobile device. I recommend also trying the Motion Scheduling option, or even the Modes feature (disarmed mode), to see if these features work as intended. Feel free to let us know how this goes! :slight_smile:

Snooze feature not working for me either . Have re installed the Android app , no difference !

It seems many people are having the same problem and it’s quite obviously a bug in the app.

I have only recently bought my ring pro and will not be giving good feeback on Amazon because the device is not working as it should !

I have two apps installed , the normal ring app. and the ring rapid app . You have to snooze notifications in both apps for snooze to work ! It would be great if the two apps were linked so you only need to snooze from one of them They are both official ring.com apps so it should be possible.

Having to snooze in both is silly - but at least the Rapid Ring app should have a “snooze all” function as well! Manually snoozing 4 cameras is easy but unnecessary. I have an iPhone (many posted about Android - the problem is across OSs)

I’ve also been experiencing this issue for several months now, now on iOS 13.6. The motion scheduling works fine, however when I get the notification about motion (when the schedule is set to allow the notifications) and I click snooze nothing happens, I continue getting notifications. Very annoying! I’ve tried reinstalling the app as well, no luck. This really needs to be fixed!