Smartthings Mesh Wifi and Indoor Cam

Evidently according to support on the phone the new Indoor cameras can’t detect which network the are connecting to (2.4ghz or 5GHz) when there is only 1 SSID supplying both bands.

My Smartthings mesh WiFi doesn’t give the option to separate the 2.4 and 5GHz bands into 2 SSIDs. According to the ring phone support you have to have a separate 2.4ghz SSID to use the indoor cam as the camera is trying to connect to the 5GHz because it can’t determine which is which.

Has anyone had any luck in connecting the indoor cam to a Smartthings mesh WiFi system?

I’ve had a similar problem once. I was able to set my phone to only use the 2.4 connection. Then while setting it up everything went fine. Another time I had to use an app to select the 2.4 signal since that phone had no settings for it.

How does having my phone on the 2.4 help the camera to connect to it? I guess I’m confused by that.

Some Android phones have a setting in the Wi-Fi section that make the phone choose either 2.4 or 5ghz or both. Some do not. If your phone is definitely connected to 2.4 while you are setting the device up it should continue to use only that connection.
Now if you don’t have a setting like that and your a bit good at tech you can use an Android app that will allow you to choose the 2.4ghz.
Here is a link to the play store for it. It’s called Wi-Fi manager.
You’ll see your SSID. You click it and it will then show both 2.4 and 5ghz. You can tell which is which by the channel number it’s using. A low number is 2.4 and a higher one like 112 is 5ghz. So you choose to connect to the lower one which is what you need.
Then setup your device. Once it’s done you won’t have to go through it again.

If you have an iPhone, I wouldn’t know where to start but they may have the same app in their store too. Hope this helps.

Thanks for the info -
Yes I am running iPhone so I can’t switch to 2.4 like that.

I did try using another router to create a 2.4 with the same SSID and Pass. The camera connected to it and then I took it offline in hopes it would find the actually network I want it on but it did not.

From my understanding talking with ring customer support the indoor cameras are lacking the equipment to know what is a 2.4 or a 5GHz network. So the indoor camera is just trying to connect to the strongest one which is 5GHz.

So it sounds like if you have a mesh network where you can’t have separate SSIDs for 2.4 and 5GHz these cameras won’t work for you.

Sorry, wish I had an answer. I had a Google hub router that would play these games. Now I have a FiOS one. It comes default as one SSID. But I can change it in the settings to show both.

That’s absurd Samsung wifi & Samsung smartthings but can’t connect to a wifi device?

My issue is only the small indoor stick up cans will not show up in smartthings. All other cams will but not the Tiny indoor Ring cams