Smart Alerts not working on Doorbell Wiredd

I’m also having a problem with Smart Alerts on a Wired Doorbell. I no longer get motion notifications when Smart Alerts is enabled. I worked with a Ring tech via phone on this problem and the end result was to turn off the Smart Alerts feature, which brought back the notifications.

I can’t help but think that this is a firmware issue. Aside from this problem the unit is fully functional.

Hi @spektyr. This is what Smart Alerts is designed to do. It will help distinguish between different types of motion so you only get the notifications you want.

You misunderstand me. I am not getting notifications when someone comes up to my door. It has worked for a long time since I installed the doorbell. This problem is a recent development. I even went as far as to replace the unit with a new one. It worked well only for a short time and then started giving me the same problem. I reinstalled the original unit and the same thing happened. What’s more is I no longer get snapshots when Rich Notifications are enabled, even though there is a strong WiFi connection. This happens with both the old and new units after they fail. I have two other cameras installed, a Floodlight cam and a battery powered Stick-up cam. Both of these cameras are working perfectly with no issues. This problem is only effecting the Wired Doorbell and, as I have stated, is the same even with a brand new unit. I even went as far as rebooting my Pro base unit but it didn’t correct the problem. All cameras are routed directly through that base unit’s Eero WiFi for Ring Edge local storage. I’m using two different phones and a tablet to run the app and they all see the same problem. All the notification settings look right. I’ve tried everything I can think of. I’m seriously stumped here.

Hi @spektyr. What type of phone do you have, and what version of the Ring app is installed?

I have two LG phones running Android versions 10 and 13. I also have a Lenovo Tablet running Android 10. Prior to this trouble the doorbell was working perfectly on all of them. They all have the latest app version 3.70.0.

Update: I just discovered that the Smart Alerts on my Stick-Up cam has stopped sending notifications as well. I am still getting thumbnails in Rich Notifications at least. Is there a way to re-flash the firmware in these devices? If the existing firmware has developed a bug installing a fresh copy might clear it.

Hi @spektyr. Try following the steps listed in this Help Center article here. Clearing the Cache for the Ring app on Android devices often clears up this concern. If this doesn’t seem to help I suggest reaching out to our support team so they can run some troubleshooting with you individually to get to the root cause of the issue. Please send us a private message on Facebook @Ring or give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

1 Like

All those trouble shooting steps are completely useless because the problem is being caused by Ring Edge. Disabling local storage brought back the notifications and screenshots, but now I can’t store videos locally. This has to be a trouble with the current firmware version and needs to be corrected by Ring. I bought the Ring Pro base unit mostly for the local storage so if they do not correct this problem then I have wasted my money and Ring should accept the unit back for a full refund.

Ring better get their act together or they will start losing customers, starting with me.