Silencing, "Hi, you are being recorded."

When the floodlight was intially installed, this recording was silent when someone was detected. About a week or two after it was installed, all of a sudden that terrible announcement starting playing. We hate it. I have searched on how to silence it and have not been able to find anything that actually works. This thing is driving us crazy. Please tell me how we can silence it, please.

To toggle Motion Warning off:

  • Tap the three lines on the top left in the Ring app to open the Main Menu
  • Tap Devices
  • Tap the specific device you want to enable with Motion Warning
  • Toggle the Motion Warning toggle off.

I hope this helps! :slight_smile:

2 Likes

Thank you. However, when I tap and select the device, there are three “motion” words followed by 3 dots in the upper right hand corner. There is no second word. I have tried turning each of them off and that recording is never silenced. Would you be so kind to tell me which of the three is the correct one. They is one at the top, one in the middle, and one on the bottom. Hope this makes sense.
I am using an Apple iPhone 8+. TIA

1 Like

Hi @RedButtons. It sounds like you might have different font settings enabled in your phone’s settings that cause the font to appear larger than it normally does. This would explain why the options you’re seeing are cut off. You may want to go into your phone’s settings to ensure the font or text settings are set to standard, and then you can go back into the Ring App to adjust the Motion Warning settings.

That worked, Caitlyn_Ring. Thank you so much. I disabled the Motion Warning and hopefully it works.

1 Like