Shared user issue with a .net email address

Anyone else having an issue adding a shared user who has a .net email address?

Hi @hex4277. What error message do you get when you try to add a shared user with that email address? Please attach a screenshot of this error message and I can help look further into this!

Here you go. When I change it to .com, it works, but is the wrong address.

Hey @hex4277. Thank you so much for that! Can you try adding a shared user on the mobile app, since it looks like you were on the website? Sometimes switching to the other platform will help! I just tried to add a .net email address as a shared user on mobile and it did work, so it may be something with the website at this time! I’ll make sure to escalate this up for feedback, but let me know if mobile works. :slight_smile:

Doesn’t look like that worked either. Here is a screen print.

@hex4277 Are you trying to add an email address that is already a shared user? If you go to the page before, I recommend checking who is already listed as a shared user, as this may pop up as the case with that error message if you have already added them.