Setting Up A Bridge

I started to setup my Bridge tonight, however, it cannot connect. It had me relocate due to a weak signal. I did, and then was having issues connecting. I closed the app to see if that would help, but now I am stuck. Tried deleting and reinstalling it too.

The “health” is just blank and then when I try to deactivate it, it just spins forever (like in the video). I already tried on an iPad and encountered the same issue.

I then tried to reset on the side of the bridge but that does not help. Is there anything else I can do?

Thanks in advance!

I’m having the same exact issue. I tried calling support and they don’t see the device in my account. It’s just on my app. I tried deleting from my iPhone, and 2 different iPads. Hopefully someone can help us.

Hey neighbors! Thank you for helping each other out in this thread as we experience some outages with the Ring app and Please note that the issues within the app and the website would have been affecting this feature, but as of Nov 27, 11:44 UTC, a fix has been implemented and we are monitoring the results. If you are still experiencing any further issues with your Ring devices and how they were behaving previously, I recommend giving our support team a call so they can look into this further. You can give our support team a call at one of the numbers available here. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I was eventually able to complete the setup - thank you!