Sensor not showing mode settings

Hello there, I recently added a keypad next to the door in my garage and while testing it noticed that the garage door sensor is working properly (shows connected and is telling me when the door is opened and closed), but if opened in Home or Away mode the alarm does nothing. Went to Settings and Mode Settings, it’s not listed as a potential sensor in Home or Away. Went to the device itself and the Mode Settings button isn’t an option. I reconfigured the device through the app and it’s still working fine and still not showing. The sensor is no good to me if it doesn’t trigger the entry delay when opened. Any ideas?

Hi @Buckshot5792. Do you have the Ecolink Garage Door Tilt Sensor? If so, it’s not going to trigger the alarm when the system is armed. It works with the Ring Alarm system to allow you to see if the garage door is opened or closed, but it is not professionally monitored and will not be able to trigger the alarm. I hope that helps clear things up for you! :slight_smile:

Hi @Caitlyn_Ring, I should have clarified. This is a normal door on the side of my garage. This is just a regular Ring Contact Sensor on this door just like my other doors in the house. I have 2 standard doors on my garage and I check the other one (which is even further from the range extender and base station) and it works perfectly. This particular sensor just doesn’t trigger the entry delay.

@Buckshot5792 Is this Contact Sensor mounted on any type of metal or is there any type of metal surface nearby? This can cause interference with the z-wave signal to the Base Station. Can you share a screenshot of the device profile page for this sensor? In the Ring App, tap the three lines in the top left to open the Main Menu > tap Devices > tap Alarm Base Station > tap the Contact Sensor. I’d be happy to take a look and see what you’re seeing on your end.

Hi @Caitlyn_Ring , I’ll attach an image below. It is on a metal exterior door and not saying that couldn’t be the problem, but it’s not different from any of the other 4 exterior doors in my house and they’re all working fine.

@Buckshot5792 Thanks for sharing that screenshot. The Mode Settings tile should be an option, but since it is not showing up there and the sensor itself isn’t listed when you edit the Modes, you might want to reach out to our support team on this matter. They can pull up your account and take a deeper look at your devices to make sure it’s set up properly and guide you through any applicable troubleshooting steps. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.