Sensor alerts toggled to “off” but still chirps when door is opened

Hi, I cannot figure out why I can’t stop this aggravating chirp every time we open our main entry door. We hear it all day long; besides that, my son goes to work at 3:30 am which means the chirp disturbs the family member that has a bedroom close to the keypad/base station. I’m going to try to post a pic showing it set to OFF in the Ring app. Can someone pleeeease tell me what I’m doing wrong. Thanks a bunch!

Hi @Shanael95. To disable the Chirp Tone that is played when one of your Contact Sensors is triggered, you have to select “None” and Save in your Contact Sensors Chirp Tones settings. In the screenshot you provided you can see the option for Chirp Tones. I hope this helps.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.